gdi32/tests: Add D3DKMTCloseAdapter tests.
[wine.git] / dlls / api-ms-win-core-path-l1-1-0 / api-ms-win-core-path-l1-1-0.spec
blob4f375e0c30d35420ab2d4b79af2c6e5fa68275eb
1 @ stdcall PathAllocCanonicalize(wstr long ptr) kernelbase.PathAllocCanonicalize
2 @ stdcall PathAllocCombine(wstr wstr long ptr) kernelbase.PathAllocCombine
3 @ stdcall PathCchAddBackslash(wstr long) kernelbase.PathCchAddBackslash
4 @ stdcall PathCchAddBackslashEx(wstr long ptr ptr) kernelbase.PathCchAddBackslashEx
5 @ stdcall PathCchAddExtension(wstr long wstr) kernelbase.PathCchAddExtension
6 @ stdcall PathCchAppend(wstr long wstr) kernelbase.PathCchAppend
7 @ stdcall PathCchAppendEx(wstr long wstr long) kernelbase.PathCchAppendEx
8 @ stdcall PathCchCanonicalize(ptr long wstr) kernelbase.PathCchCanonicalize
9 @ stdcall PathCchCanonicalizeEx(ptr long wstr long) kernelbase.PathCchCanonicalizeEx
10 @ stdcall PathCchCombine(ptr long wstr wstr) kernelbase.PathCchCombine
11 @ stdcall PathCchCombineEx(ptr long wstr wstr long) kernelbase.PathCchCombineEx
12 @ stdcall PathCchFindExtension(wstr long ptr) kernelbase.PathCchFindExtension
13 @ stdcall PathCchIsRoot(wstr) kernelbase.PathCchIsRoot
14 @ stdcall PathCchRemoveBackslash(wstr long) kernelbase.PathCchRemoveBackslash
15 @ stdcall PathCchRemoveBackslashEx(wstr long ptr ptr) kernelbase.PathCchRemoveBackslashEx
16 @ stdcall PathCchRemoveExtension(wstr long) kernelbase.PathCchRemoveExtension
17 @ stdcall PathCchRemoveFileSpec(wstr long) kernelbase.PathCchRemoveFileSpec
18 @ stdcall PathCchRenameExtension(wstr long wstr) kernelbase.PathCchRenameExtension
19 @ stdcall PathCchSkipRoot(wstr ptr) kernelbase.PathCchSkipRoot
20 @ stdcall PathCchStripPrefix(wstr long) kernelbase.PathCchStripPrefix
21 @ stdcall PathCchStripToRoot(wstr long) kernelbase.PathCchStripToRoot
22 @ stdcall PathIsUNCEx(wstr ptr) kernelbase.PathIsUNCEx