1 @ cdecl __p__environ
() ucrtbase.__p__environ
2 @ cdecl __p__wenviron
() ucrtbase.__p__wenviron
3 @ cdecl _dupenv_s
(ptr ptr str
) ucrtbase._dupenv_s
4 @ cdecl _putenv
(str
) ucrtbase._putenv
5 @ cdecl _putenv_s
(str str
) ucrtbase._putenv_s
6 @ cdecl _searchenv
(str str ptr
) ucrtbase._searchenv
7 @ cdecl _searchenv_s
(str str ptr long
) ucrtbase._searchenv_s
8 @ cdecl _wdupenv_s
(ptr ptr wstr
) ucrtbase._wdupenv_s
9 @ cdecl _wgetcwd
(wstr long
) ucrtbase._wgetcwd
10 @ cdecl _wgetdcwd
(long wstr long
) ucrtbase._wgetdcwd
11 @ cdecl _wgetenv
(wstr
) ucrtbase._wgetenv
12 @ cdecl _wgetenv_s
(ptr ptr long wstr
) ucrtbase._wgetenv_s
13 @ cdecl _wputenv
(wstr
) ucrtbase._wputenv
14 @ cdecl _wputenv_s
(wstr wstr
) ucrtbase._wputenv_s
15 @ cdecl _wsearchenv
(wstr wstr ptr
) ucrtbase._wsearchenv
16 @ cdecl _wsearchenv_s
(wstr wstr ptr long
) ucrtbase._wsearchenv_s
17 @ cdecl getenv
(str
) ucrtbase.getenv
18 @ cdecl getenv_s
(ptr ptr long str
) ucrtbase.getenv_s