wined3d: Move the wined3d_gl.h include to individual files.
[wine.git] / dlls / mscorwks / mscorwks.spec
blobcf7cfdee47ffd7bc19af8af9a3dfb5f97c8ea017
1 @ stdcall LoadStringRC(long ptr long long) mscoree.LoadStringRC
2 @ stub ReOpenMetaDataWithMemory
3 @ stub CorDllMainForThunk
4 @ stub CreateActContextInternal
5 @ stub CreateCMSFromXmlInternal
6 @ stub GetAddrOfContractShutoffFlag
7 @ stub GetCLRFunction
8 @ stub GetUserStateManagerInternal
9 @ stub GetUserStoreInternal
10 @ stub ParseManifestInternal
11 @ stub _AxlGetIssuerPublicKeyHash
12 @ stub _AxlPublicKeyBlobToPublicKeyToken
13 @ stub _AxlRSAKeyValueToPublicKeyToken
14 @ stub CertCreateAuthenticodeLicense
15 @ stub CertFreeAuthenticodeSignerInfo
16 @ stub CertFreeAuthenticodeTimestamperInfo
17 @ stub CertTimestampAuthenticodeLicense
18 @ stub CertVerifyAuthenticodeLicense
19 @ stub ClearDownloadCache
20 @ stdcall ClrCreateManagedInstance(wstr ptr ptr) mscoree.ClrCreateManagedInstance
21 @ stdcall CoEEShutDownCOM() mscoree.CoEEShutDownCOM
22 @ stdcall CoInitializeCor(long) mscoree.CoInitializeCor
23 @ stub CoInitializeEE
24 @ stub CoUninitializeCor
25 @ stub CoUninitializeEE
26 @ stub CompareAssemblyIdentity
27 @ stub CopyPDBs
28 @ stdcall CorExitProcess(long) mscoree.CorExitProcess
29 @ stub CorLaunchApplication
30 @ stub CorMarkThreadInThreadPool
31 @ stub CreateActContext
32 @ stub CreateApplicationContext
33 @ stub CreateAssemblyCache
34 @ stub CreateAssemblyEnum
35 @ stub CreateAssemblyNameObject
36 @ stub CreateCMSFromXml
37 @ stub CreateHistoryReader
38 @ stub CreateInstallReferenceEnum
39 @ stub DeleteShadowCache
40 @ stub DllCanUnloadNowInternal
41 @ stub DllGetClassObjectInternal
42 @ stub DllRegisterServerInternal
43 @ stub DllUnregisterServerInternal
44 @ stub EEDllRegisterServer
45 @ stub EEDllUnregisterServer
46 @ stub GetAppIdAuthority
47 @ stub GetAssemblyIdentityFromFile
48 @ stdcall GetAssemblyMDImport(wstr ptr ptr) mscoree.GetAssemblyMDImport
49 @ stub GetCLRIdentityManager
50 @ stub GetCachePath
51 @ stub GetHashFromAssemblyFile
52 @ stub GetHashFromAssemblyFileW
53 @ stub GetHashFromBlob
54 @ stub GetHashFromFile
55 @ stub GetHashFromFileW
56 @ stub GetHashFromHandle
57 @ stub GetHistoryFileDirectory
58 @ stub GetIdentityAuthority
59 @ stub GetMetaDataInternalInterface
60 @ stub GetMetaDataInternalInterfaceFromPublic
61 @ stub GetMetaDataPublicInterfaceFromInternal
62 @ stub GetPermissionRequests
63 @ stub GetPrivateContextsPerfCounters
64 @ stub GetUserStateManager
65 @ stub GetUserStore
66 @ stub IEE
67 @ stub InitializeFusion
68 @ stub InstallCustomAssembly
69 @ stub InstallCustomModule
70 @ stub LegacyNGenCompile
71 @ stub LegacyNGenCreateZapper
72 @ stub LegacyNGenFreeZapper
73 @ stub LegacyNGenTryEnumerateFusionCache
74 @ stdcall LoadStringRCEx(long long ptr long long ptr) mscoree.LoadStringRCEx
75 @ stub LogHelp_LogAssert
76 @ stub LogHelp_NoGuiOnAssert
77 @ stub LogHelp_TerminateOnAssert
78 @ stub LookupHistoryAssembly
79 @ stub MetaDataGetDispenser
80 @ stub NGenCreateNGenWorker
81 @ stub NukeDownloadedCache
82 @ stub ParseManifest
83 @ stub PostErrorVA
84 @ stub PreBindAssembly
85 @ stub PreBindAssemblyEx
86 @ stub ReOpenMetaDataWithMemoryEx
87 @ stub StrongNameCompareAssemblies
88 @ stub StrongNameErrorInfo
89 @ stub StrongNameFreeBuffer
90 @ stub StrongNameGetBlob
91 @ stub StrongNameGetBlobFromImage
92 @ stub StrongNameGetPublicKey
93 @ stub StrongNameHashSize
94 @ stub StrongNameKeyDelete
95 @ stub StrongNameKeyGen
96 @ stub StrongNameKeyGenEx
97 @ stub StrongNameKeyInstall
98 @ stub StrongNameSignatureGeneration
99 @ stub StrongNameSignatureGenerationEx
100 @ stub StrongNameSignatureSize
101 @ stdcall StrongNameSignatureVerification(wstr long ptr) mscoree.StrongNameSignatureVerification
102 @ stdcall StrongNameSignatureVerificationEx(wstr long ptr) mscoree.StrongNameSignatureVerificationEx
103 @ stub StrongNameSignatureVerificationFromImage
104 @ stdcall StrongNameTokenFromAssembly(wstr ptr ptr) mscoree.StrongNameTokenFromAssembly
105 @ stub StrongNameTokenFromAssemblyEx
106 @ stub StrongNameTokenFromPublicKey
107 @ stub TranslateSecurityAttributes
108 @ stdcall _CorDllMain(long long ptr) mscoree._CorDllMain
109 @ stdcall _CorExeMain2(ptr long ptr ptr ptr) mscoree._CorExeMain2
110 @ stdcall _CorExeMain() mscoree._CorExeMain