Running object table are not using 0 as a valid index anymore.
[wine.git] / relay32 / ddraw.spec
blobec39e94c69cfcae205649d0d3a54d71dd2a6e4bf
1 name ddraw
2 type win32
4 @ stub DDHAL32_VidMemAlloc
5 @ stub DDHAL32_VidMemFree
6 @ stub DDInternalLock
7 @ stub DDInternalUnlock
8 @ stdcall DSoundHelp(long long long) DSoundHelp
9 @ stdcall DirectDrawCreate(ptr ptr ptr) DirectDrawCreate
10 @ stdcall DirectDrawCreateClipper(long ptr ptr) DirectDrawCreateClipper
11 @ stdcall DirectDrawEnumerateA(ptr ptr) DirectDrawEnumerateA
12 @ stdcall DirectDrawEnumerateExA(ptr ptr long) DirectDrawEnumerateExA
13 @ stdcall DirectDrawEnumerateExW(ptr ptr long) DirectDrawEnumerateExW
14 @ stdcall DirectDrawEnumerateW(ptr ptr) DirectDrawEnumerateW
15 @ stdcall DllCanUnloadNow() DDRAW_DllCanUnloadNow
16 @ stdcall DllGetClassObject(ptr ptr ptr) DDRAW_DllGetClassObject
17 @ stub GetNextMipMap
18 @ stub GetSurfaceFromDC
19 @ stub HeapVidMemAllocAligned
20 @ stub InternalLock
21 @ stub InternalUnlock
22 @ stub LateAllocateSurfaceMem
23 @ stub VidMemAlloc
24 @ stub VidMemAmountFree
25 @ stub VidMemFini
26 @ stub VidMemFree
27 @ stub VidMemInit
28 @ stub VidMemLargestFree
29 @ stub thk1632_ThunkData32
30 @ stub thk3216_ThunkData32