Display thread id instead of %fs in relay trace.
[wine.git] / dlls / lzexpand / lz32.spec
blob172079dce2e3a3462e399c9c680cd11b88bbb461
1 name lz32
2 type win32
4 import kernel32.dll
5 import ntdll.dll
7 debug_channels (file)
9 @ stdcall CopyLZFile(long long) CopyLZFile
10 @ stdcall GetExpandedNameA(str ptr) GetExpandedNameA
11 @ stdcall GetExpandedNameW(wstr ptr) GetExpandedNameW
12 @ stdcall LZClose(long) LZClose
13 @ stdcall LZCopy(long long) LZCopy
14 @ stdcall LZDone() LZDone
15 @ stdcall LZInit(long) LZInit
16 @ stdcall LZOpenFileA(str ptr long) LZOpenFileA
17 @ stdcall LZOpenFileW(wstr ptr long) LZOpenFileW
18 @ stdcall LZRead(long ptr long) LZRead
19 @ stdcall LZSeek(long long long) LZSeek
20 @ stdcall LZStart() LZStart