ddraw/tests: Rewrite LimitTest().
[wine.git] / dlls / api-ms-win-crt-time-l1-1-0 / api-ms-win-crt-time-l1-1-0.spec
blobdb36c29a07386265192eb17a8fdc71b730e0642c
1 @ cdecl _Getdays() ucrtbase._Getdays
2 @ cdecl _Getmonths() ucrtbase._Getmonths
3 @ cdecl _Gettnames() ucrtbase._Gettnames
4 @ cdecl _Strftime(ptr long str ptr ptr) ucrtbase._Strftime
5 @ cdecl _W_Getdays() ucrtbase._W_Getdays
6 @ cdecl _W_Getmonths() ucrtbase._W_Getmonths
7 @ cdecl _W_Gettnames() ucrtbase._W_Gettnames
8 @ cdecl _Wcsftime(ptr long wstr ptr ptr) ucrtbase._Wcsftime
9 @ cdecl __daylight() ucrtbase.__daylight
10 @ cdecl __dstbias() ucrtbase.__dstbias
11 @ cdecl __timezone() ucrtbase.__timezone
12 @ cdecl __tzname() ucrtbase.__tzname
13 @ cdecl _ctime32(ptr) ucrtbase._ctime32
14 @ cdecl _ctime32_s(str long ptr) ucrtbase._ctime32_s
15 @ cdecl _ctime64(ptr) ucrtbase._ctime64
16 @ cdecl _ctime64_s(str long ptr) ucrtbase._ctime64_s
17 @ cdecl _difftime32(long long) ucrtbase._difftime32
18 @ cdecl _difftime64(int64 int64) ucrtbase._difftime64
19 @ cdecl _ftime32(ptr) ucrtbase._ftime32
20 @ cdecl _ftime32_s(ptr) ucrtbase._ftime32_s
21 @ cdecl _ftime64(ptr) ucrtbase._ftime64
22 @ cdecl _ftime64_s(ptr) ucrtbase._ftime64_s
23 @ cdecl _futime32(long ptr) ucrtbase._futime32
24 @ cdecl _futime64(long ptr) ucrtbase._futime64
25 @ cdecl _get_daylight(ptr) ucrtbase._get_daylight
26 @ cdecl _get_dstbias(ptr) ucrtbase._get_dstbias
27 @ cdecl _get_timezone(ptr) ucrtbase._get_timezone
28 @ cdecl _get_tzname(ptr str long long) ucrtbase._get_tzname
29 @ cdecl _getsystime(ptr) ucrtbase._getsystime
30 @ cdecl _gmtime32(ptr) ucrtbase._gmtime32
31 @ cdecl _gmtime32_s(ptr ptr) ucrtbase._gmtime32_s
32 @ cdecl _gmtime64(ptr) ucrtbase._gmtime64
33 @ cdecl _gmtime64_s(ptr ptr) ucrtbase._gmtime64_s
34 @ cdecl _localtime32(ptr) ucrtbase._localtime32
35 @ cdecl _localtime32_s(ptr ptr) ucrtbase._localtime32_s
36 @ cdecl _localtime64(ptr) ucrtbase._localtime64
37 @ cdecl _localtime64_s(ptr ptr) ucrtbase._localtime64_s
38 @ cdecl _mkgmtime32(ptr) ucrtbase._mkgmtime32
39 @ cdecl _mkgmtime64(ptr) ucrtbase._mkgmtime64
40 @ cdecl _mktime32(ptr) ucrtbase._mktime32
41 @ cdecl _mktime64(ptr) ucrtbase._mktime64
42 @ cdecl _setsystime(ptr long) ucrtbase._setsystime
43 @ cdecl _strdate(ptr) ucrtbase._strdate
44 @ cdecl _strdate_s(ptr long) ucrtbase._strdate_s
45 @ cdecl _strftime_l(ptr long str ptr ptr) ucrtbase._strftime_l
46 @ cdecl _strtime(ptr) ucrtbase._strtime
47 @ cdecl _strtime_s(ptr long) ucrtbase._strtime_s
48 @ cdecl _time32(ptr) ucrtbase._time32
49 @ cdecl _time64(ptr) ucrtbase._time64
50 @ stub _timespec32_get
51 @ stub _timespec64_get
52 @ cdecl _tzset() ucrtbase._tzset
53 @ cdecl _utime32(str ptr) ucrtbase._utime32
54 @ cdecl _utime64(str ptr) ucrtbase._utime64
55 @ cdecl _wasctime(ptr) ucrtbase._wasctime
56 @ cdecl _wasctime_s(ptr long ptr) ucrtbase._wasctime_s
57 @ cdecl _wcsftime_l(ptr long wstr ptr ptr) ucrtbase._wcsftime_l
58 @ cdecl _wctime32(ptr) ucrtbase._wctime32
59 @ cdecl _wctime32_s(ptr long ptr) ucrtbase._wctime32_s
60 @ cdecl _wctime64(ptr) ucrtbase._wctime64
61 @ cdecl _wctime64_s(ptr long ptr) ucrtbase._wctime64_s
62 @ cdecl _wstrdate(ptr) ucrtbase._wstrdate
63 @ cdecl _wstrdate_s(ptr long) ucrtbase._wstrdate_s
64 @ cdecl _wstrtime(ptr) ucrtbase._wstrtime
65 @ cdecl _wstrtime_s(ptr long) ucrtbase._wstrtime_s
66 @ cdecl _wutime32(wstr ptr) ucrtbase._wutime32
67 @ cdecl _wutime64(wstr ptr) ucrtbase._wutime64
68 @ cdecl asctime(ptr) ucrtbase.asctime
69 @ cdecl asctime_s(ptr long ptr) ucrtbase.asctime_s
70 @ cdecl clock() ucrtbase.clock
71 @ cdecl strftime(ptr long str ptr) ucrtbase.strftime
72 @ cdecl wcsftime(ptr long wstr ptr) ucrtbase.wcsftime