1 @ stdcall AssociateColorProfileWithDeviceA
(str str str
)
2 @ stdcall AssociateColorProfileWithDeviceW
(wstr wstr wstr
)
3 @ stdcall CheckBitmapBits
(ptr ptr ptr long long long ptr ptr long
)
4 @ stdcall CheckColors
(ptr ptr long long ptr
)
5 @ stdcall CloseColorProfile
(ptr
)
7 @ stub ColorCplGetDefaultProfileScope
8 @ stub ColorCplGetDefaultRenderingIntentScope
9 @ stub ColorCplGetProfileProperties
10 @ stub ColorCplHasSystemWideAssociationListChanged
11 @ stub ColorCplInitialize
12 @ stub ColorCplLoadAssociationList
13 @ stub ColorCplMergeAssociationLists
14 @ stub ColorCplOverwritePerUserAssociationList
15 @ stub ColorCplReleaseProfileProperties
16 @ stub ColorCplResetSystemWideAssociationListChangedWarning
17 @ stub ColorCplSaveAssociationList
18 @ stub ColorCplSetUsePerUserProfiles
19 @ stub ColorCplUninitialize
20 @ stdcall ConvertColorNameToIndex
(ptr ptr ptr long
)
21 @ stdcall ConvertIndexToColorName
(ptr ptr ptr long
)
22 @ stdcall CreateColorTransformA
(ptr ptr ptr long
)
23 @ stdcall CreateColorTransformW
(ptr ptr ptr long
)
24 @ stdcall CreateDeviceLinkProfile
(ptr long ptr long long ptr long
)
25 @ stdcall CreateMultiProfileTransform
(ptr long ptr long long long
)
26 @ stdcall CreateProfileFromLogColorSpaceA
(ptr ptr
)
27 @ stdcall CreateProfileFromLogColorSpaceW
(ptr ptr
)
28 @ stub DccwCreateDisplayProfileAssociationList
29 @ stub DccwGetDisplayProfileAssociationList
30 @ stub DccwGetGamutSize
31 @ stub DccwReleaseDisplayProfileAssociationList
32 @ stub DccwSetDisplayProfileAssociationList
33 @ stdcall DeleteColorTransform
(ptr
)
34 @ stub DeviceRenameEvent
35 @ stdcall DisassociateColorProfileFromDeviceA
(str str str
)
36 @ stdcall DisassociateColorProfileFromDeviceW
(wstr wstr wstr
)
37 #@ stub DllCanUnloadNow
38 #@ stub DllGetClassObject
39 @ stdcall EnumColorProfilesA
(str ptr ptr ptr ptr
)
40 @ stdcall EnumColorProfilesW
(wstr ptr ptr ptr ptr
)
41 @ stdcall GenerateCopyFilePaths
(wstr wstr ptr long ptr ptr ptr ptr long
)
42 @ stdcall GetCMMInfo
(ptr long
)
43 @ stdcall GetColorDirectoryA
(str ptr ptr
)
44 @ stdcall GetColorDirectoryW
(wstr ptr ptr
)
45 @ stdcall GetColorProfileElement
(ptr long long ptr ptr ptr
)
46 @ stdcall GetColorProfileElementTag
(ptr long ptr
)
47 @ stdcall GetColorProfileFromHandle
(ptr ptr ptr
)
48 @ stdcall GetColorProfileHeader
(ptr ptr
)
49 @ stdcall GetCountColorProfileElements
(ptr ptr
)
50 @ stdcall GetNamedProfileInfo
(ptr ptr
)
51 @ stdcall GetPS2ColorRenderingDictionary
(ptr long ptr ptr ptr
)
52 @ stdcall GetPS2ColorRenderingIntent
(ptr long ptr ptr
)
53 @ stdcall GetPS2ColorSpaceArray
(ptr long long ptr ptr ptr
)
54 @ stdcall GetStandardColorSpaceProfileA
(str long ptr ptr
)
55 @ stdcall GetStandardColorSpaceProfileW
(wstr long ptr ptr
)
56 @ stdcall InstallColorProfileA
(str str
)
57 @ stdcall InstallColorProfileW
(wstr wstr
)
58 @ stub InternalGetDeviceConfig
59 @ stub InternalGetPS2CSAFromLCS
60 @ stub InternalGetPS2ColorRenderingDictionary
61 @ stub InternalGetPS2ColorSpaceArray
62 @ stub InternalGetPS2PreviewCRD
63 @ stub InternalRefreshCalibration
64 @ stub InternalSetDeviceConfig
65 @ stub InternalWcsAssociateColorProfileWithDevice
66 @ stdcall IsColorProfileTagPresent
(ptr long ptr
)
67 @ stdcall IsColorProfileValid
(ptr ptr
)
68 @ stdcall OpenColorProfileA
(ptr long long long
)
69 @ stdcall OpenColorProfileW
(ptr long long long
)
71 @ stdcall RegisterCMMA
(str long str
)
72 @ stdcall RegisterCMMW
(wstr long wstr
)
73 @ stdcall SelectCMM
(long
)
74 @ stdcall SetColorProfileElement
(ptr long long ptr ptr
)
75 @ stdcall SetColorProfileElementReference
(ptr long long
)
76 @ stdcall SetColorProfileElementSize
(ptr long long
)
77 @ stdcall SetColorProfileHeader
(ptr ptr
)
78 @ stdcall SetStandardColorSpaceProfileA
(str long str
)
79 @ stdcall SetStandardColorSpaceProfileW
(wstr long wstr
)
80 @ stdcall SpoolerCopyFileEvent
(wstr wstr long
)
81 @ stdcall TranslateBitmapBits
(ptr ptr long long long long ptr long long ptr long
)
82 @ stdcall TranslateColors
(ptr ptr long long ptr long
)
83 @ stdcall UninstallColorProfileA
(str str long
)
84 @ stdcall UninstallColorProfileW
(wstr wstr long
)
85 @ stdcall UnregisterCMMA
(str long
)
86 @ stdcall UnregisterCMMW
(wstr long
)
87 @ stub WcsAssociateColorProfileWithDevice
89 @ stub WcsCreateIccProfile
90 @ stub WcsDisassociateColorProfileFromDevice
91 @ stub WcsEnumColorProfiles
92 @ stdcall WcsEnumColorProfilesSize
(long ptr ptr
)
93 @ stub WcsGetCalibrationManagementState
94 @ stub WcsGetDefaultColorProfile
95 @ stub WcsGetDefaultColorProfileSize
96 @ stub WcsGetDefaultRenderingIntent
97 @ stdcall WcsGetUsePerUserProfiles
(wstr long ptr
)
98 @ stub WcsGpCanInstallOrUninstallProfiles
99 @ stub WcsOpenColorProfileA
100 @ stub WcsOpenColorProfileW
101 @ stub WcsSetCalibrationManagementState
102 @ stub WcsSetDefaultColorProfile
103 @ stub WcsSetDefaultRenderingIntent
104 @ stub WcsSetUsePerUserProfiles
105 @ stub WcsTranslateColors