1 @ stub BCryptAddContextFunction
2 @ stub BCryptAddContextFunctionProvider
3 @ stdcall BCryptCloseAlgorithmProvider
(ptr long
) bcrypt.BCryptCloseAlgorithmProvider
4 @ stub BCryptConfigureContext
5 @ stub BCryptConfigureContextFunction
6 @ stub BCryptCreateContext
7 @ stdcall BCryptCreateHash
(ptr ptr ptr long ptr long long
) bcrypt.BCryptCreateHash
9 @ stub BCryptDeleteContext
10 @ stub BCryptDeriveKey
11 @ stub BCryptDeriveKeyCapi
12 @ stub BCryptDeriveKeyPBKDF2
13 @ stdcall BCryptDestroyHash
(ptr
) bcrypt.BCryptDestroyHash
14 @ stub BCryptDestroyKey
15 @ stub BCryptDestroySecret
16 @ stub BCryptDuplicateHash
17 @ stub BCryptDuplicateKey
19 @ stdcall BCryptEnumAlgorithms
(long ptr ptr long
) bcrypt.BCryptEnumAlgorithms
20 @ stub BCryptEnumContextFunctionProviders
21 @ stub BCryptEnumContextFunctions
22 @ stub BCryptEnumContexts
23 @ stub BCryptEnumProviders
24 @ stub BCryptEnumRegisteredProviders
25 @ stub BCryptExportKey
26 @ stub BCryptFinalizeKeyPair
27 @ stdcall BCryptFinishHash
(ptr ptr long long
) bcrypt.BCryptFinishHash
28 @ stub BCryptFreeBuffer
29 @ stdcall BCryptGenRandom
(ptr ptr long long
) bcrypt.BCryptGenRandom
30 @ stub BCryptGenerateKeyPair
31 @ stub BCryptGenerateSymmetricKey
32 @ stdcall BCryptGetFipsAlgorithmMode
(ptr
) bcrypt.BCryptGetFipsAlgorithmMode
33 @ stdcall BCryptGetProperty
(ptr wstr ptr long ptr long
) bcrypt.BCryptGetProperty
34 @ stdcall BCryptHash
(ptr ptr long ptr long ptr long
) bcrypt.BCryptHash
35 @ stdcall BCryptHashData
(ptr ptr long long
) bcrypt.BCryptHashData
36 @ stub BCryptImportKey
37 @ stub BCryptImportKeyPair
38 @ stub BCryptKeyDerivation
39 @ stdcall BCryptOpenAlgorithmProvider
(ptr wstr wstr long
) bcrypt.BCryptOpenAlgorithmProvider
40 @ stub BCryptQueryContextConfiguration
41 @ stub BCryptQueryContextFunctionConfiguration
42 @ stub BCryptQueryContextFunctionProperty
43 @ stub BCryptQueryProviderRegistration
44 @ stub BCryptRegisterConfigChangeNotify
45 @ stub BCryptRegisterProvider
46 @ stub BCryptRemoveContextFunction
47 @ stub BCryptRemoveContextFunctionProvider
48 @ stub BCryptResolveProviders
49 @ stub BCryptSecretAgreement
50 @ stub BCryptSetAuditingInterface
51 @ stub BCryptSetContextFunctionProperty
52 @ stub BCryptSetProperty
54 @ stub BCryptUnregisterConfigChangeNotify
55 @ stub BCryptUnregisterProvider
56 @ stub BCryptVerifySignature
57 @ stub GetIsolationServerInterface
58 @ stub GetKeyStorageInterface
59 @ stub GetSChannelInterface
60 @ stub NCryptCloseKeyProtector
61 @ stub NCryptCloseProtectionDescriptor
62 @ stub NCryptCreateClaim
63 @ stdcall NCryptCreatePersistedKey
(long ptr wstr wstr long long
)
64 @ stub NCryptCreateProtectionDescriptor
65 @ stdcall NCryptDecrypt
(long ptr long ptr ptr long ptr long
)
66 @ stub NCryptDeleteKey
67 @ stub NCryptDeriveKey
68 @ stub NCryptDuplicateKeyProtectorHandle
69 @ stdcall NCryptEncrypt
(long ptr long ptr ptr long ptr long
)
70 @ stub NCryptEnumAlgorithms
72 @ stub NCryptEnumStorageProviders
73 @ stub NCryptExportKey
74 @ stdcall NCryptFinalizeKey
(long long
)
75 @ stub NCryptFreeBuffer
76 @ stdcall NCryptFreeObject
(long
)
77 @ stub NCryptGetProperty
78 @ stub NCryptGetProtectionDescriptorInfo
79 @ stub NCryptImportKey
80 @ stub NCryptIsAlgSupported
81 @ stub NCryptIsKeyHandle
82 @ stub NCryptKeyDerivation
83 @ stub NCryptNotifyChangeKey
84 @ stdcall NCryptOpenKey
(long ptr wstr long long
)
85 @ stub NCryptOpenKeyProtector
86 @ stdcall NCryptOpenStorageProvider
(ptr wstr long
)
87 @ stub NCryptProtectKey
88 @ stub NCryptProtectSecret
89 @ stub NCryptQueryProtectionDescriptorName
90 @ stub NCryptRegisterProtectionDescriptorName
91 @ stub NCryptSecretAgreement
92 @ stub NCryptSetAuditingInterface
93 @ stub NCryptSetProperty
95 @ stub NCryptStreamClose
96 @ stub NCryptStreamOpenToProtect
97 @ stub NCryptStreamOpenToUnprotect
98 @ stub NCryptStreamOpenToUnprotectEx
99 @ stub NCryptStreamUpdate
100 @ stub NCryptTranslateHandle
101 @ stub NCryptUnprotectKey
102 @ stub NCryptUnprotectSecret
103 @ stub NCryptVerifyClaim
104 @ stub NCryptVerifySignature
105 @ stub SslChangeNotify
106 @ stub SslComputeClientAuthHash
107 @ stub SslComputeEapKeyBlock
108 @ stub SslComputeFinishedHash
109 @ stub SslComputeSessionHash
110 @ stub SslCreateClientAuthHash
111 @ stub SslCreateEphemeralKey
112 @ stub SslCreateHandshakeHash
113 @ stub SslDecrementProviderReferenceCount
114 @ stub SslDecryptPacket
115 @ stub SslEncryptPacket
116 @ stub SslEnumCipherSuites
117 @ stub SslEnumEccCurves
118 @ stub SslEnumProtocolProviders
120 @ stub SslExportKeyingMaterial
123 @ stub SslGenerateMasterKey
124 @ stub SslGeneratePreMasterKey
125 @ stub SslGenerateSessionKeys
126 @ stub SslGetCipherSuitePRFHashAlgorithm
127 @ stub SslGetKeyProperty
128 @ stub SslGetProviderProperty
129 @ stub SslHashHandshake
131 @ stub SslImportMasterKey
132 @ stub SslIncrementProviderReferenceCount
133 @ stub SslLookupCipherLengths
134 @ stub SslLookupCipherSuiteInfo
135 @ stub SslOpenPrivateKey
136 @ stub SslOpenProvider
138 @ stub SslVerifySignature