Merged mouse dll into USER.
[wine.git] / dlls / user / display.spec
bloba325063e8eaab811f6d8c4079d738c869efacbd1
1 name display
2 type win16
3 rsrc disp
5 1 stub BitBlt
6 2 stub ColorInfo
7 3 stub Control
8 4 stub Disable
9 5 stub Enable
10 6 stub EnumFonts
11 7 stub EnumObj
12 8 stub Output
13 9 stub Pixel
14 10 stub RealizeObject
15 11 stub StrBlt
16 12 stub ScanLR
17 13 stub DeviceMode
18 14 stub ExtTextOut
19 15 stub GetCharWidth
20 16 stub DeviceBitmap
21 17 stub FastBorder
22 18 stub SetAttribute
23 19 stub DeviceBitmapBits
24 20 stub CreateBitmap
25 21 stub DIBScreenBlt
27 # ATI driver exports
28 22 stub SetPalette
29 23 stub GetPalette
30 24 stub SetPaletteTranslate
31 25 stub GetPaletteTranslate
32 26 stub UpdateColors
33 27 stub StretchBlt
34 28 stub StrechDIBits
35 29 stub SelectBitmap
36 30 stub BitmapBits
37 31 stub ReEnable
38 # these conflict with ordinals 19-21, thus relocated to 39-41 !
39 39 stub DIBBlt
40 40 stub CreateDIBitmap
41 41 stub DIBToDevice
42 # ATI driver end
44 90 stub Do_Polylines
45 91 stub Do_Scanlines
46 92 stub SaveScreenBitmap
47 101 pascal16 Inquire(ptr) DISPLAY_Inquire
48 102 pascal16 SetCursor(ptr) DISPLAY_SetCursor
49 103 pascal16 MoveCursor(word word) DISPLAY_MoveCursor
50 104 pascal16 CheckCursor() DISPLAY_CheckCursor
51 400 stub PExtTextOut
52 401 stub PStrBlt
53 402 stub RExtTextOut
54 403 stub RStrBlt
55 450 pascal GetDriverResourceID(word str) DISPLAY_GetDriverResourceID
56 500 pascal16 UserRepaintDisable(word) UserRepaintDisable16
57 501 stub ORDINAL_ONLY1
58 502 stub ORDINAL_ONLY2
59 600 stub InkReady
60 601 stub GetLPDevice