crypt32: Make helper for copying CMSG_CMS_SIGNER_INFO attributes more generic.
[wine.git] / dlls / api-ms-win-shcore-stream-l1-1-0 / api-ms-win-shcore-stream-l1-1-0.spec
blob1ee9dd335b63419e57ba70207e15e79c7fbf3aec
1 @ stub IStream_Copy
2 @ stdcall IStream_Read(ptr ptr long) shcore.IStream_Read
3 @ stub IStream_ReadStr
4 @ stdcall IStream_Reset(ptr) shcore.IStream_Reset
5 @ stdcall IStream_Size(ptr ptr) shcore.IStream_Size
6 @ stdcall IStream_Write(ptr ptr long) shcore.IStream_Write
7 @ stub IStream_WriteStr
8 @ stdcall SHCreateMemStream(ptr long) shcore.SHCreateMemStream
9 @ stdcall SHCreateStreamOnFileA(str long ptr) shcore.SHCreateStreamOnFileA
10 @ stdcall SHCreateStreamOnFileEx(wstr long long long ptr ptr) shcore.SHCreateStreamOnFileEx
11 @ stdcall SHCreateStreamOnFileW(wstr long ptr) shcore.SHCreateStreamOnFileW
12 @ stdcall SHOpenRegStream2A(long str str long) shcore.SHOpenRegStream2A
13 @ stdcall SHOpenRegStream2W(long wstr wstr long) shcore.SHOpenRegStream2W
14 @ stdcall SHOpenRegStreamA(long str str long) shcore.SHOpenRegStreamA
15 @ stdcall SHOpenRegStreamW(long wstr wstr long) shcore.SHOpenRegStreamW