1 @ cdecl _CreateFrameInfo
(ptr ptr
) ucrtbase._CreateFrameInfo
2 @ stdcall _CxxThrowException
(ptr ptr
) ucrtbase._CxxThrowException
3 @ cdecl
-arch
=i386
-norelay _EH_prolog
() ucrtbase._EH_prolog
4 @ cdecl _FindAndUnlinkFrame
(ptr
) ucrtbase._FindAndUnlinkFrame
6 @ stub _GetThrowImageBase
7 @ cdecl _IsExceptionObjectToBeDestroyed
(ptr
) ucrtbase._IsExceptionObjectToBeDestroyed
12 @ stub _SetThrowImageBase
13 @ stub _SetWinRTOutOfMemoryExceptionCallback
14 @ cdecl __AdjustPointer
(ptr ptr
) ucrtbase.__AdjustPointer
15 @ stub __BuildCatchObject
16 @ stub __BuildCatchObjectHelper
17 @ stdcall
-arch
=x86_64 __C_specific_handler
(ptr long ptr ptr
) ucrtbase.__C_specific_handler
18 @ cdecl
-arch
=i386
,x86_64
,arm __CxxDetectRethrow
(ptr
) ucrtbase.__CxxDetectRethrow
19 @ cdecl
-arch
=i386
,x86_64
,arm __CxxExceptionFilter
(ptr ptr long ptr
) ucrtbase.__CxxExceptionFilter
20 @ cdecl
-arch
=i386
,x86_64
,arm
-norelay __CxxFrameHandler
(ptr ptr ptr ptr
) ucrtbase.__CxxFrameHandler
21 @ cdecl
-arch
=i386
,x86_64
,arm
-norelay __CxxFrameHandler2
(ptr ptr ptr ptr
) ucrtbase.__CxxFrameHandler2
22 @ cdecl
-arch
=i386
,x86_64
,arm
-norelay __CxxFrameHandler3
(ptr ptr ptr ptr
) ucrtbase.__CxxFrameHandler3
23 @ stdcall
-arch
=i386 __CxxLongjmpUnwind
(ptr
) ucrtbase.__CxxLongjmpUnwind
24 @ cdecl
-arch
=i386
,x86_64
,arm __CxxQueryExceptionSize
() ucrtbase.__CxxQueryExceptionSize
25 @ cdecl __CxxRegisterExceptionObject
(ptr ptr
) ucrtbase.__CxxRegisterExceptionObject
26 @ cdecl __CxxUnregisterExceptionObject
(ptr long
) ucrtbase.__CxxUnregisterExceptionObject
27 @ cdecl __DestructExceptionObject
(ptr
) ucrtbase.__DestructExceptionObject
28 @ stub __FrameUnwindFilter
29 @ stub __GetPlatformExceptionInfo
30 @ stub __NLG_Dispatch2
32 @ cdecl __RTCastToVoid
(ptr
) ucrtbase.__RTCastToVoid
33 @ cdecl __RTDynamicCast
(ptr long ptr ptr long
) ucrtbase.__RTDynamicCast
34 @ cdecl __RTtypeid
(ptr
) ucrtbase.__RTtypeid
36 @ stub __current_exception
37 @ stub __current_exception_context
38 @ stub __dcrt_get_wide_environment_from_os
39 @ stub __dcrt_initial_narrow_environment
40 @ stub __intrinsic_abnormal_termination
41 @ cdecl
-arch
=i386
,x86_64
,arm
-norelay __intrinsic_setjmp
(ptr
) ucrtbase.__intrinsic_setjmp
42 @ stub __intrinsic_setjmpex
43 @ stub __processing_throw
44 @ stub __report_gsfailure
45 @ cdecl __std_exception_copy
(ptr ptr
) ucrtbase.__std_exception_copy
46 @ cdecl __std_exception_destroy
(ptr
) ucrtbase.__std_exception_destroy
47 @ cdecl __std_type_info_compare
(ptr ptr
) ucrtbase.__std_type_info_compare
48 @ cdecl __std_type_info_destroy_list
(ptr
) ucrtbase.__std_type_info_destroy_list
49 @ cdecl __std_type_info_hash
(ptr
) ucrtbase.__std_type_info_hash
50 @ cdecl __std_type_info_name
(ptr ptr
) ucrtbase.__std_type_info_name
51 @ cdecl __unDName
(ptr str long ptr ptr long
) ucrtbase.__unDName
52 @ cdecl __unDNameEx
(ptr str long ptr ptr ptr long
) ucrtbase.__unDNameEx
53 @ cdecl __uncaught_exception
() ucrtbase.__uncaught_exception
54 @ cdecl
-arch
=i386
-norelay _chkesp
() ucrtbase._chkesp
55 @ cdecl
-arch
=i386 _except_handler2
(ptr ptr ptr ptr
) ucrtbase._except_handler2
56 @ cdecl
-arch
=i386 _except_handler3
(ptr ptr ptr ptr
) ucrtbase._except_handler3
57 @ cdecl
-arch
=i386 _except_handler4_common
(ptr ptr ptr ptr ptr ptr
) ucrtbase._except_handler4_common
58 @ stub _get_purecall_handler
59 @ cdecl _get_unexpected
() ucrtbase._get_unexpected
60 @ cdecl
-arch
=i386 _global_unwind2
(ptr
) ucrtbase._global_unwind2
61 @ stub _is_exception_typeof
62 @ cdecl
-arch
=x86_64 _local_unwind
(ptr ptr
) ucrtbase._local_unwind
63 @ cdecl
-arch
=i386 _local_unwind2
(ptr long
) ucrtbase._local_unwind2
64 @ cdecl
-arch
=i386 _local_unwind4
(ptr ptr long
) ucrtbase._local_unwind4
65 @ cdecl
-arch
=i386 _longjmpex
(ptr long
) ucrtbase._longjmpex
87 @ stub _o__W_Getmonths
88 @ stub _o__W_Gettnames
90 @ stub _o___acrt_iob_func
91 @ stub _o___conio_common_vcprintf
92 @ stub _o___conio_common_vcprintf_p
93 @ stub _o___conio_common_vcprintf_s
94 @ stub _o___conio_common_vcscanf
95 @ stub _o___conio_common_vcwprintf
96 @ stub _o___conio_common_vcwprintf_p
97 @ stub _o___conio_common_vcwprintf_s
98 @ stub _o___conio_common_vcwscanf
101 @ stub _o___fpe_flt_rounds
102 @ stub _o___libm_sse2_acos
103 @ stub _o___libm_sse2_acosf
104 @ stub _o___libm_sse2_asin
105 @ stub _o___libm_sse2_asinf
106 @ stub _o___libm_sse2_atan
107 @ stub _o___libm_sse2_atan2
108 @ stub _o___libm_sse2_atanf
109 @ stub _o___libm_sse2_cos
110 @ stub _o___libm_sse2_cosf
111 @ stub _o___libm_sse2_exp
112 @ stub _o___libm_sse2_expf
113 @ stub _o___libm_sse2_log
114 @ stub _o___libm_sse2_log10
115 @ stub _o___libm_sse2_log10f
116 @ stub _o___libm_sse2_logf
117 @ stub _o___libm_sse2_pow
118 @ stub _o___libm_sse2_powf
119 @ stub _o___libm_sse2_sin
120 @ stub _o___libm_sse2_sinf
121 @ stub _o___libm_sse2_tan
122 @ stub _o___libm_sse2_tanf
125 @ stub _o___p___wargv
126 @ stub _o___p__acmdln
127 @ stub _o___p__commode
128 @ stub _o___p__environ
130 @ stub _o___p__mbcasemap
131 @ stub _o___p__mbctype
132 @ stub _o___p__pgmptr
133 @ stub _o___p__wcmdln
134 @ stub _o___p__wenviron
135 @ stub _o___p__wpgmptr
136 @ stub _o___pctype_func
137 @ stub _o___pwctype_func
138 @ stub _o___stdio_common_vfprintf
139 @ stub _o___stdio_common_vfprintf_p
140 @ stub _o___stdio_common_vfprintf_s
141 @ stub _o___stdio_common_vfscanf
142 @ stub _o___stdio_common_vfwprintf
143 @ stub _o___stdio_common_vfwprintf_p
144 @ stub _o___stdio_common_vfwprintf_s
145 @ stub _o___stdio_common_vfwscanf
146 @ stub _o___stdio_common_vsnprintf_s
147 @ stub _o___stdio_common_vsnwprintf_s
148 @ stub _o___stdio_common_vsprintf
149 @ stub _o___stdio_common_vsprintf_p
150 @ stub _o___stdio_common_vsprintf_s
151 @ stub _o___stdio_common_vsscanf
152 @ stub _o___stdio_common_vswprintf
153 @ stub _o___stdio_common_vswprintf_p
154 @ stub _o___stdio_common_vswprintf_s
155 @ stub _o___stdio_common_vswscanf
161 @ stub _o__aligned_free
162 @ stub _o__aligned_malloc
163 @ stub _o__aligned_msize
164 @ stub _o__aligned_offset_malloc
165 @ stub _o__aligned_offset_realloc
166 @ stub _o__aligned_offset_recalloc
167 @ stub _o__aligned_realloc
168 @ stub _o__aligned_recalloc
182 @ stub _o__beginthread
183 @ stub _o__beginthreadex
186 @ stub _o__calloc_base
198 @ stub _o__configure_wide_argv
202 @ stub _o__create_locale
208 @ stub _o__difftime32
209 @ stub _o__difftime64
225 @ stub _o__endthreadex
229 @ stub _o__execute_onexit_table
235 @ stub _o__fclose_nolock
249 @ stub _o__fflush_nolock
250 @ stub _o__fgetc_nolock
252 @ stub _o__fgetwc_nolock
254 @ stub _o__filelength
255 @ stub _o__filelengthi64
258 @ stub _o__findfirst32
259 @ stub _o__findfirst32i64
260 @ stub _o__findfirst64
261 @ stub _o__findfirst64i32
262 @ stub _o__findnext32
263 @ stub _o__findnext32i64
264 @ stub _o__findnext64
265 @ stub _o__findnext64i32
269 @ stub _o__fputc_nolock
271 @ stub _o__fputwc_nolock
273 @ stub _o__fread_nolock
274 @ stub _o__fread_nolock_s
276 @ stub _o__free_locale
277 @ stub _o__fseek_nolock
279 @ stub _o__fseeki64_nolock
282 @ stub _o__fstat32i64
284 @ stub _o__fstat64i32
285 @ stub _o__ftell_nolock
287 @ stub _o__ftelli64_nolock
295 @ stub _o__fwrite_nolock
298 @ stub _o__get_daylight
299 @ stub _o__get_doserrno
300 @ stub _o__get_dstbias
303 @ stub _o__get_heap_handle
304 @ stub _o__get_invalid_parameter_handler
305 @ stub _o__get_narrow_winmain_command_line
306 @ stub _o__get_osfhandle
307 @ stub _o__get_pgmptr
308 @ stub _o__get_stream_buffer_pointers
309 @ stub _o__get_terminate
310 @ stub _o__get_thread_local_invalid_parameter_handler
311 @ stub _o__get_timezone
312 @ stub _o__get_tzname
313 @ stub _o__get_wide_winmain_command_line
314 @ stub _o__get_wpgmptr
315 @ stub _o__getc_nolock
317 @ stub _o__getch_nolock
319 @ stub _o__getche_nolock
322 @ stub _o__getdiskfree
323 @ stub _o__getdllprocaddr
327 @ stub _o__getsystime
329 @ stub _o__getwc_nolock
331 @ stub _o__getwch_nolock
333 @ stub _o__getwche_nolock
337 @ stub _o__gmtime32_s
339 @ stub _o__gmtime64_s
348 @ stub _o__initialize_onexit_table
349 @ stub _o__invalid_parameter_noinfo
350 @ stub _o__invalid_parameter_noinfo_noreturn
354 @ stub _o__isleadbyte_l
355 @ stub _o__ismbbalnum
356 @ stub _o__ismbbalnum_l
357 @ stub _o__ismbbalpha
358 @ stub _o__ismbbalpha_l
359 @ stub _o__ismbbblank
360 @ stub _o__ismbbblank_l
361 @ stub _o__ismbbgraph
362 @ stub _o__ismbbgraph_l
363 @ stub _o__ismbbkalnum
364 @ stub _o__ismbbkalnum_l
366 @ stub _o__ismbbkana_l
367 @ stub _o__ismbbkprint
368 @ stub _o__ismbbkprint_l
369 @ stub _o__ismbbkpunct
370 @ stub _o__ismbbkpunct_l
372 @ stub _o__ismbblead_l
373 @ stub _o__ismbbprint
374 @ stub _o__ismbbprint_l
375 @ stub _o__ismbbpunct
376 @ stub _o__ismbbpunct_l
377 @ stub _o__ismbbtrail
378 @ stub _o__ismbbtrail_l
379 @ stub _o__ismbcalnum
380 @ stub _o__ismbcalnum_l
381 @ stub _o__ismbcalpha
382 @ stub _o__ismbcalpha_l
383 @ stub _o__ismbcblank
384 @ stub _o__ismbcblank_l
385 @ stub _o__ismbcdigit
386 @ stub _o__ismbcdigit_l
387 @ stub _o__ismbcgraph
388 @ stub _o__ismbcgraph_l
390 @ stub _o__ismbchira_l
392 @ stub _o__ismbckata_l
399 @ stub _o__ismbclegal
400 @ stub _o__ismbclegal_l
401 @ stub _o__ismbclower
402 @ stub _o__ismbclower_l
403 @ stub _o__ismbcprint
404 @ stub _o__ismbcprint_l
405 @ stub _o__ismbcpunct
406 @ stub _o__ismbcpunct_l
407 @ stub _o__ismbcspace
408 @ stub _o__ismbcspace_l
409 @ stub _o__ismbcsymbol
410 @ stub _o__ismbcsymbol_l
411 @ stub _o__ismbcupper
412 @ stub _o__ismbcupper_l
414 @ stub _o__ismbslead_l
415 @ stub _o__ismbstrail
416 @ stub _o__ismbstrail_l
417 @ stub _o__iswctype_l
439 @ stub _o__libm_sse2_acos_precise
440 @ stub _o__libm_sse2_asin_precise
441 @ stub _o__libm_sse2_atan_precise
442 @ stub _o__libm_sse2_cos_precise
443 @ stub _o__libm_sse2_exp_precise
444 @ stub _o__libm_sse2_log10_precise
445 @ stub _o__libm_sse2_log_precise
446 @ stub _o__libm_sse2_pow_precise
447 @ stub _o__libm_sse2_sin_precise
448 @ stub _o__libm_sse2_sqrt_precise
449 @ stub _o__libm_sse2_tan_precise
451 @ stub _o__localtime32
452 @ stub _o__localtime32_s
453 @ stub _o__localtime64
454 @ stub _o__localtime64_s
468 @ stub _o__makepath_s
469 @ stub _o__malloc_base
471 @ stub _o__mbbtombc_l
477 @ stub _o__mbccpy_s_l
478 @ stub _o__mbcjistojms
479 @ stub _o__mbcjistojms_l
480 @ stub _o__mbcjmstojis
481 @ stub _o__mbcjmstojis_l
485 @ stub _o__mbctohira_l
487 @ stub _o__mbctokata_l
488 @ stub _o__mbctolower
489 @ stub _o__mbctolower_l
491 @ stub _o__mbctombb_l
492 @ stub _o__mbctoupper
493 @ stub _o__mbctoupper_l
496 @ stub _o__mbsbtype_l
498 @ stub _o__mbscat_s_l
506 @ stub _o__mbscpy_s_l
514 @ stub _o__mbsicoll_l
522 @ stub _o__mbslwr_s_l
524 @ stub _o__mbsnbcat_l
525 @ stub _o__mbsnbcat_s
526 @ stub _o__mbsnbcat_s_l
528 @ stub _o__mbsnbcmp_l
530 @ stub _o__mbsnbcnt_l
532 @ stub _o__mbsnbcoll_l
534 @ stub _o__mbsnbcpy_l
535 @ stub _o__mbsnbcpy_s
536 @ stub _o__mbsnbcpy_s_l
538 @ stub _o__mbsnbicmp_l
539 @ stub _o__mbsnbicoll
540 @ stub _o__mbsnbicoll_l
542 @ stub _o__mbsnbset_l
543 @ stub _o__mbsnbset_s
544 @ stub _o__mbsnbset_s_l
548 @ stub _o__mbsncat_s_l
550 @ stub _o__mbsnccnt_l
554 @ stub _o__mbsncoll_l
558 @ stub _o__mbsncpy_s_l
560 @ stub _o__mbsnextc_l
562 @ stub _o__mbsnicmp_l
564 @ stub _o__mbsnicoll_l
572 @ stub _o__mbsnset_s_l
582 @ stub _o__mbsset_s_l
592 @ stub _o__mbstok_s_l
593 @ stub _o__mbstowcs_l
594 @ stub _o__mbstowcs_s_l
596 @ stub _o__mbstrlen_l
598 @ stub _o__mbstrnlen_l
602 @ stub _o__mbsupr_s_l
607 @ stub _o__mkgmtime32
608 @ stub _o__mkgmtime64
615 @ stub _o__nextafterf
616 @ stub _o__open_osfhandle
620 @ stub _o__putc_nolock
622 @ stub _o__putch_nolock
626 @ stub _o__putwc_nolock
628 @ stub _o__putwch_nolock
631 @ stub _o__realloc_base
633 @ stub _o__register_onexit_function
634 @ stub _o__resetstkoflw
640 @ stub _o__searchenv_s
641 @ stub _o__set_abort_behavior
642 @ stub _o__set_doserrno
644 @ stub _o__set_invalid_parameter_handler
645 @ stub _o__set_new_handler
646 @ stub _o__set_new_mode
647 @ stub _o__set_thread_local_invalid_parameter_handler
648 @ stub _o__seterrormode
651 @ stub _o__setsystime
654 @ stub _o__sopen_dispatch
661 @ stub _o__splitpath_s
671 @ stub _o__strerror_s
672 @ stub _o__strftime_l
676 @ stub _o__stricoll_l
680 @ stub _o__strlwr_s_l
682 @ stub _o__strncoll_l
684 @ stub _o__strnicmp_l
686 @ stub _o__strnicoll_l
694 @ stub _o__strtoi64_l
699 @ stub _o__strtoui64_l
701 @ stub _o__strtoull_l
705 @ stub _o__strupr_s_l
710 @ stub _o__timespec32_get
711 @ stub _o__timespec64_get
716 @ stub _o__towlower_l
717 @ stub _o__towupper_l
729 @ stub _o__ungetc_nolock
731 @ stub _o__ungetch_nolock
732 @ stub _o__ungetwc_nolock
734 @ stub _o__ungetwch_nolock
737 @ stub _o__unlock_file
743 @ stub _o__wasctime_s
747 @ stub _o__wcreate_locale
751 @ stub _o__wcserror_s
752 @ stub _o__wcsftime_l
756 @ stub _o__wcsicoll_l
760 @ stub _o__wcslwr_s_l
762 @ stub _o__wcsncoll_l
764 @ stub _o__wcsnicmp_l
766 @ stub _o__wcsnicoll_l
774 @ stub _o__wcstoi64_l
778 @ stub _o__wcstombs_l
779 @ stub _o__wcstombs_s_l
781 @ stub _o__wcstoui64_l
783 @ stub _o__wcstoull_l
787 @ stub _o__wcsupr_s_l
790 @ stub _o__wctime32_s
792 @ stub _o__wctime64_s
794 @ stub _o__wctomb_s_l
801 @ stub _o__wfindfirst32
802 @ stub _o__wfindfirst32i64
803 @ stub _o__wfindfirst64
804 @ stub _o__wfindfirst64i32
805 @ stub _o__wfindnext32
806 @ stub _o__wfindnext32i64
807 @ stub _o__wfindnext64
808 @ stub _o__wfindnext64i32
812 @ stub _o__wfreopen_s
820 @ stub _o__wmakepath_s
832 @ stub _o__wsearchenv
833 @ stub _o__wsearchenv_s
834 @ stub _o__wsetlocale
835 @ stub _o__wsopen_dispatch
841 @ stub _o__wsplitpath
842 @ stub _o__wsplitpath_s
844 @ stub _o__wstat32i64
846 @ stub _o__wstat64i32
848 @ stub _o__wstrdate_s
850 @ stub _o__wstrtime_s
1025 @ stub _o_mbsrtowcs_s
1027 @ stub _o_mbstowcs_s
1036 @ stub _o_nearbyintf
1037 @ stub _o_nearbyintl
1039 @ stub _o_nextafterf
1040 @ stub _o_nextafterl
1041 @ stub _o_nexttoward
1042 @ stub _o_nexttowardf
1043 @ stub _o_nexttowardl
1058 @ stub _o_remainderf
1059 @ stub _o_remainderl
1077 @ stub _o_set_terminate
1091 @ stub _o_strerror_s
1131 @ stub _o_wcsrtombs_s
1140 @ stub _o_wcstombs_s
1147 @ stub _o_wmemmove_s
1148 @ cdecl _purecall
() ucrtbase._purecall
1149 @ stdcall
-arch
=i386 _seh_longjmp_unwind
(ptr
) ucrtbase._seh_longjmp_unwind
1150 @ stdcall
-arch
=i386 _seh_longjmp_unwind4
(ptr
) ucrtbase._seh_longjmp_unwind4
1151 @ cdecl _set_purecall_handler
(ptr
) ucrtbase._set_purecall_handler
1152 @ cdecl _set_se_translator
(ptr
) ucrtbase._set_se_translator
1153 @ cdecl
-arch
=i386
-norelay _setjmp3
(ptr long
) ucrtbase._setjmp3
1154 @ cdecl
-arch
=i386
,x86_64
,arm longjmp
(ptr long
) ucrtbase.longjmp
1155 @ cdecl memchr
(ptr long long
) ucrtbase.memchr
1156 @ cdecl memcmp
(ptr ptr long
) ucrtbase.memcmp
1157 @ cdecl memcpy
(ptr ptr long
) ucrtbase.memcpy
1158 @ cdecl memmove
(ptr ptr long
) ucrtbase.memmove
1159 @ cdecl set_unexpected
(ptr
) ucrtbase.set_unexpected
1160 @ cdecl
-arch
=arm
,x86_64
-norelay
-private setjmp
(ptr
) ucrtbase.setjmp
1161 @ cdecl strchr
(str long
) ucrtbase.strchr
1162 @ cdecl strrchr
(str long
) ucrtbase.strrchr
1163 @ cdecl strstr
(str str
) ucrtbase.strstr
1165 @ cdecl wcschr
(wstr long
) ucrtbase.wcschr
1166 @ cdecl wcsrchr
(wstr long
) ucrtbase.wcsrchr
1167 @ cdecl wcsstr
(wstr wstr
) ucrtbase.wcsstr