quartz: Fix string buffer overflow.
[wine.git] / dlls / userenv / userenv.spec
blobcecde034daf04c4197b47f152557c72a9eae20f7
1 @ stdcall CreateEnvironmentBlock(ptr ptr long)
2 @ stub DestroyEnvironmentBlock
3 @ stdcall ExpandEnvironmentStringsForUserA(ptr str ptr long)
4 @ stdcall ExpandEnvironmentStringsForUserW(ptr wstr ptr long)
5 @ stdcall GetProfilesDirectoryA(ptr ptr)
6 @ stdcall GetProfilesDirectoryW(ptr ptr)
7 @ stdcall GetProfileType(ptr)
8 @ stdcall GetUserProfileDirectoryA(ptr ptr ptr)
9 @ stdcall GetUserProfileDirectoryW(ptr ptr ptr)
10 @ stdcall LoadUserProfileA(ptr ptr)
11 @ stub LoadUserProfileW
12 @ stdcall RegisterGPNotification(long long)
13 @ stdcall UnloadUserProfile(ptr ptr)
14 @ stdcall UnregisterGPNotification(long)