1 1 stub _kSetEnvironmentVariable@
8
3 3 stdcall GetCurrentTask32
()
5 5 stub _NtCloseSection@
8
6 6 stub _AllocKernelHeap@
8
8 8 stub _kGetExeVersion@
4
9 9 stub _ResizeKernelHeap@
12
11 11 stub _kGethInstance@
0
12 12 stub SelOffsetToLinear
14 14 stdcall _kGetWin32sDirectory@
0() GetWin32sDirectory
16 16 stub _KIsDBCSLeadByte@
4
17 17 stdcall
-i386 W32S_BackTo32
() kernel32.W32S_BackTo32
18 18 stub _KGetDbgFlags32
20 20 stub _FreeKernelHeap@
4
23 23 stub _KSilentException@
4
24 24 stub _NtCreateSection@
28
25 #25 stub _W32sError32@12
26 26 stub _NtOpenSection@
12
27 27 stub _NtDupSection@
4
28 28 stub _GetSelModName@
20
30 30 stdcall _RtlNtStatusToDosError
(long
) ntdll.RtlNtStatusToDosError
#FIXME: not sure
31 31 stub _NtFlushVirtualMemory@
16
33 33 stub _NtUnmapViewOfSection@
8
37 153 stub _PvAllocVirtMem@
16
38 154 stub SetVirtMemProcess
39 155 stub _FFreeVirtMem@
12
40 156 stub _FSetVirtProtect@
16
41 157 stub _QueryVirtMem@
8
42 158 stub _FLockVirtMem@
8
43 159 stub _FUnlockVirtMem@
8
47 171 stub _HHeapCreateHeap@
12
49 173 stub _FHeapDestroy@
4
50 174 stub _PvAllocHeapMem@
12
51 175 stub _PvResizeHeapMem@
16
52 176 stub _FFreeHeapMem@
8
56 197 stub _PpdbGetProcess@
0
57 198 stub _ErcGetError@
0
62 224 stub _CbSearchPath@
24
63 225 stub _CbSearchBinPath@
16
67 231 stub _FFindEnvVar@
8
71 252 stub _SzFileFromImte@
4
72 253 stub _ImteFromFileSz@
4
73 254 stub _ImteFromSz@
4
74 255 stub _FGetProcAddr@
12
75 256 stub _KLoadLibrary@
8
76 257 stub _KFreeLibrary@
4
84 326 stub _KrnOutputDebugString@
4
88 360 stub _RtlRaiseException
94 402 stub _DfhCreateFile@
12
95 403 stub _FCloseFile@
4
96 404 stub _CbWriteFile@
12
97 405 stub _LfoSetFilePos@
12
98 406 stub _CbReadFile@
12
102 500 stub _SelOffsetToLinear@
4
103 501 stub _ImteFromHModule@
4
104 502 stub _HModuleFromImte@
4
106 #504 stdcall _GetThunkBuff@0() _GetThunkBuff
108 506 stub _GetPEInstanceData@
0
109 507 stub _GetThreadTask@
4
110 508 stub _BaseAddrFromImte@
4
111 509 stub _GetTaskId@
12
112 510 stub _KGetProcessDebugPort@
4
113 511 stub _W32S_BackTo32
114 512 stub _KReadProcessMemory32@
20
115 513 stub _KWriteProcessMemory32@
20
116 514 stub _KGetThreadContext32@
8
117 515 stub _KSetThreadContext32@
8
118 516 stub _KQueryPerformanceCounter@
8
120 518 stub _KGetExitCodeThread32@
8
121 519 stub _KGetExitCodeProcess32@
8
122 520 stub _KGetTaskPpdb32@
4
123 521 stub _KGetThreadPtdb32@
4
127 600 stub _GetCurProcFIOData@
0
128 601 stub _KUseObject32@
4
129 602 stub _KUnuseObject32@
4
130 603 stub _KErcGetError32@
0
131 604 stub _KCreateProcessHeap@
4
132 605 stub _KGetSystemInfo@
8
133 606 stub _KGlobalMemStat@
4
134 607 stub _GetHandleFromAddr@
4
135 608 stub _TlsNullSlot@
4
136 609 stub _FWorkingSetSize@
8