gdi32: Reimplement Ellipse in paths to avoid calling imprecise arc helper functions.
[wine.git] / dlls / api-ms-win-service-winsvc-l1-2-0 / api-ms-win-service-winsvc-l1-2-0.spec
blobaa914b6cf9eae63e007a87fb87a9ed3b5520c81a
1 @ stdcall ChangeServiceConfig2A(long long ptr) advapi32.ChangeServiceConfig2A
2 @ stdcall ChangeServiceConfigA(long long long long wstr str ptr str str str str) advapi32.ChangeServiceConfigA
3 @ stdcall ControlService(long long ptr) advapi32.ControlService
4 @ stub ControlServiceExA
5 @ stdcall CreateServiceA(long str str long long long long str str ptr str str str) advapi32.CreateServiceA
6 @ stub NotifyServiceStatusChangeA
7 @ stdcall OpenSCManagerA(str str long) advapi32.OpenSCManagerA
8 @ stdcall OpenServiceA(long str long) advapi32.OpenServiceA
9 @ stdcall QueryServiceConfig2A(long long ptr long ptr) advapi32.QueryServiceConfig2A
10 @ stdcall QueryServiceConfigA(long ptr long ptr) advapi32.QueryServiceConfigA
11 @ stdcall QueryServiceStatus(long ptr) advapi32.QueryServiceStatus
12 @ stdcall RegisterServiceCtrlHandlerA(str ptr) advapi32.RegisterServiceCtrlHandlerA
13 @ stdcall RegisterServiceCtrlHandlerExA(str ptr ptr) advapi32.RegisterServiceCtrlHandlerExA
14 @ stdcall RegisterServiceCtrlHandlerW(wstr ptr) advapi32.RegisterServiceCtrlHandlerW
15 @ stdcall StartServiceA(long long ptr) advapi32.StartServiceA
16 @ stdcall StartServiceCtrlDispatcherA(ptr) advapi32.StartServiceCtrlDispatcherA