3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
9 # Uncomment this to turn on verbose mode.
12 include /usr
/share
/dpatch
/dpatch.make
14 configure
: configure-stamp
22 build-stamp
: configure-stamp patch-stamp
31 rm -f build-stamp configure-stamp
39 dh_install wifi-radar
/usr
/sbin
/
40 dh_install pixmaps
/wifi-radar.svg
/usr
/share
/pixmaps
/
41 dh_install pixmaps
/wifi-radar.png
/usr
/share
/pixmaps
/
42 dh_install wifi-radar.desktop
/usr
/share
/applications
/
45 # Build architecture-independent files here.
46 binary-indep
: build
install
47 # We have nothing to do by default.
49 # Build architecture-dependent files here.
50 binary-arch
: build
install
53 dh_installchangelogs ChangeLog
56 dh_installinit
-n
-r
--no-start
-- defaults
67 binary
: binary-indep binary-arch
68 .PHONY
: build
clean binary-indep binary-arch binary
install configure