* ./plugins/dummy/dummy.c: added --dummy-chroma option.
[vlc.git] / vlc.spec
blob70756dbd4034ff5441be464516eb40614b3b11d4
3 %define name vlc
4 %define vlc_ver 0.4.0
5 %define version %vlc_ver
7 %define cvs 0
8 %if %{cvs}
9 %define cvsdate 20010619
10 %define release 0.%{cvsdate}mdk
11 %define cvs_name %{name}-snapshot-%{cvsdate}-00
12 %else
13 %define release 1mdk
14 %endif
16 %define plugin_qt 0
17 %define plugin_lirc 1
19 Summary: VideoLAN is a free multimedia software solution.
20 Name: %{name}
21 Version: %{version}
22 Release: %{release}
23 Packager: Yves Duret <yduret@mandrakesoft.com>
25 %if %{cvs}
26 Source0: http://www.videolan.org/pub/videolan/vlc/snapshots/%{cvs_name}.tar.bz2
27 %else
28 Source0: http://www.videolan.org/packages/%{version}/%{name}-%{version}.tar.bz2
29 %endif
30 License: GPL
31 Group: Video
32 URL: http://www.videolan.org/
33 Requires: vlc-gui
34 # yves 0.4.0-1mdk needed by ffmpeg builtin (i want MPEG4 support out of box)
35 Requires: vlc-mad
37 BuildRoot: %_tmppath/%name-%version-%release-root
38 Buildrequires: libncurses5-devel
39 Buildrequires: libqt2-devel
40 Buildrequires: libgtk+1.2-devel
41 Buildrequires: gnome-libs-devel
42 Buildrequires: db1-devel
43 Buildrequires: alsa-lib-devel
44 Buildrequires: libarts-devel
45 Buildrequires: libggi-devel
46 Buildrequires: aalib-devel
47 Buildrequires: SDL-devel
48 Buildrequires: liba52dec-devel
49 Buildrequires: libmad-devel
50 Buildrequires: liblirc-devel
51 Buildrequires: libffmpeg-devel
53 %description
54 VideoLAN is a free network-aware MPEG1, MPEG2, MPEG4 (aka DivX)
55 and DVD player.
56 The VideoLAN Client allows to play MPEG2 Transport Streams from the
57 network or from a file, as well as direct DVD playback.
58 VideoLAN is a project of students from the Ecole Centrale Paris.
59 This version add MPEG1 support, direct DVD support, DVD decryption,
60 arbitrary, seeking in the stream, pause, fast forward and slow motion,
61 hardware YUV acceleration and a few new interface features
62 including drag'n'drop.
63 You may install vlc-gnome, vlc-gtk and vlc-ncurses.
64 This package contains no CSS unscrambling functionality.
65 You need the libdvdcss library available from
66 http://www.videolan.org/libdvdcss/ or http://plf.zarb.org/
68 # intf plugins
69 %package gtk
70 Summary: Gtk plugin for the VideoLAN client
71 Group: Video
72 Requires: %{name} = %{version}
73 Provides: vlc-gui
74 %description gtk
75 VideoLAN is a free multimedia software solution.
77 This plugin adds a Gtk+ interface to vlc, the VideoLAN Client. To
78 activate it, use the `--intf gtk' flag or run the `gvlc' program.
80 %package gnome
81 Summary: Gnome plugin for the VideoLAN client
82 Group: Video
83 Requires: %{name} = %{version}
84 Provides: vlc-gui
85 %description gnome
86 VideoLAN is a free multimedia software solution.
88 This plugin adds a Gnome interface to vlc, the VideoLAN Client. To
89 activate it, use the `--intf gnome' flag or run the `gnome-vlc' program.
91 %package qt
92 Summary: Qt2 plugin for the VideoLAN client
93 Group: Video
94 Requires: %{name} = %{version}
95 Provides: vlc-gui
96 %description qt
97 VideoLAN is a free multimedia software solution.
99 This plugin adds a Qt interface to vlc, the VideoLAN Client. To
100 activate it, use the `--intf qt' flag or run the `qvlc' program.
102 %package ncurses
103 Summary: Ncurses console-based plugin for the VideoLAN client
104 Group: Video
105 Requires: %{name} = %{version}
106 %description ncurses
107 VideoLAN is a free multimedia software solution.
109 This plugin adds a ncurses interface to vlc, the VideoLAN Client. To
110 activate it, use the `--intf ncurses' flag.
112 %package lirc
113 Summary: Lirc plugin for the VideoLAN client
114 Group: Video
115 Requires: %{name} = %{version}
116 %description lirc
117 VideoLAN is a free multimedia software solution.
119 This plugin is an infrared lirc interface for vlc, the
120 VideoLAN Client. To activate it, use the `--intf lirc' flag.
123 # video plugins
124 %package aa
125 Summary: ASCII art video plugin for the VideoLAN client
126 Group: Video
127 Requires: %{name} = %{version}
128 %description aa
129 VideoLAN is a free multimedia software solution.
131 This is an ASCII art video output plugin for vlc, the VideoLAN
132 Client. To activate it, use the `--vout aa' flag or select the `aa'
133 vout plugin from the preferences menu.
136 %package sdl
137 Summary: Simple DirectMedia Layer video plugin for the VideoLAN client
138 Group: Video
139 Requires: %{name} = %{version}
140 %description sdl
141 VideoLAN is a free multimedia software solution.
143 This plugin adds support for the Simple DirectMedia Layer library to
144 vlc, the VideoLAN Client. To activate it, use the `--vout sdl' or
145 `--aout sdl' flags or select the `sdl' vout or aout plugin from the
146 preferences menu.
148 %package ggi
149 Summary: GGI video plugin for the VideoLAN client
150 Group: Video
151 Requires: %{name} = %{version}
152 %description ggi
153 VideoLAN is a free multimedia software solution.
155 This is a GGI plugin for vlc, the VideoLAN Client. To activate it, use
156 the `--vout ggi' flag or select the `ggi' vout plugin from the preferences
157 menu.
159 # codec plugins
160 %package mad
161 Summary: MAD audio codec plugin for the VideoLAN client
162 Group: Video
163 Requires: %{name} = %{version}
164 %description mad
165 VideoLAN is a free multimedia software solution.
167 This plugin adds support for libmad, the MPEG audio decoder library,
168 to the VideoLAN Client. MAD is 100% fixed-point based. To activate
169 this plugin, use the `--mpeg_adec mad' flag or select the `mad' MPEG
170 decoder from the preferences menu.
172 # audio plugins
173 %package esd
174 Summary: Enlightened Sound Daemon audio plugin for the VideoLAN client
175 Group: Video
176 Requires: %{name} = %{version}
177 %description esd
178 VideoLAN is a free multimedia software solution.
180 This plugin adds support for the Enlightened Sound Daemon to vlc, the
181 VideoLAN Client. To activate it, use the `--aout esd' flag or select
182 the `esd' aout plugin from the preferences menu.
184 %package arts
185 Summary: aRts audio plugin for the VideoLAN client
186 Group: Video
187 Requires: %{name} = %{version}
188 %description arts
189 VideoLAN is a free multimedia software solution.
191 This plugin adds support for the aRts Sound System to vlc, the
192 VideoLAN Client. To activate it, use the `--aout arts' flag or
193 select the `arts' aout plugin from the preferences menu.
195 %package alsa
196 Summary: Advanced Linux Sound Architecture audio plugin for the VideoLAN client
197 Group: Video
198 Requires: %{name} = %{version}
199 %description alsa
200 VideoLAN is a free multimedia software solution.
202 This plugin adds support for the Advanced Linux Sound Architecture to
203 vlc, the VideoLAN Client. To activate it, use the `--aout alsa' flag or
204 select the `alsa' aout plugin from the preferences menu.
206 %prep
207 %if %{cvs}
208 %setup -q -n %{cvs_name}
209 %else
210 %setup -q
211 %endif
213 %build
214 # yves 0.4.0-1mdk
215 # ffmpeg: static linking cause no official ffmpeg release aith a stable ABI
216 # ffmpeg: no plugin posible on ia64 due to the static linking (can not put .a in a .so)
217 %configure --enable-release \
218 --enable-dvd --without-dvdcss \
219 --enable-gtk --enable-gnome --disable-qt --disable-kde --enable-ncurses --enable-lirc \
220 --enable-x11 --enable-xvideo --enable-ggi --enable-sdl --enable-fb --enable-mga --enable-aa \
221 --enable-esd --enable-alsa --enable-arts \
222 --enable-mad --enable-ffmpeg --with-ffmpeg=%_libdir
223 export QTDIR=%{_libdir}/qt2
224 %make
226 %install
227 %makeinstall_std
228 install -d %buildroot/%_mandir/man1
229 install doc/vlc.1 %buildroot/%_mandir/man1
231 # menu
232 mkdir -p %buildroot/%{_menudir}
233 cat > %buildroot/%{_menudir}/vlc << EOF
234 ?package(vlc): command="%{_bindir}/vlc" hotkey="V" needs="X11" longtitle="VideoLAN is a free multimedia software solution" section="Multimedia/Video" title="VideoLAN Client" icon="vlc.png" hints="Video"
236 cat > %buildroot/%{_menudir}/vlc-gtk << EOF
237 ?package(vlc-gtk): command="%{_bindir}/gvlc" needs="X11" longtitle="VideoLAN is a free multimedia software solution" section="Multimedia/Video" title="Gtk VideoLAN Client" icon="gvlc.png" hints="Video"
239 cat > %buildroot/%{_menudir}/vlc-gnome << EOF
240 ?package(vlc-gnome): command="%{_bindir}/gnome-vlc" needs="X11" longtitle="VideoLAN is a free multimedia software solution" section="Multimedia/Video" title="Gnome VideoLAN Client" icon="gnome-vlc.png" hints="Video"
242 cat > %buildroot/%{_menudir}/vlc-qt << EOF
243 ?package(vlc-gnome): command="%{_bindir}/qvlc" needs="X11" longtitle="VideoLAN is a free multimedia software solution" section="Multimedia/Video" title="Qt VideoLAN Client" icon="qvlc.png" hints="Video"
246 # icons
247 mkdir -p %{buildroot}/{%{_miconsdir},%{_liconsdir}}
248 install -m 644 %buildroot/%_datadir/videolan/vlc16x16.png %buildroot/%{_miconsdir}/vlc.png
249 install -m 644 %buildroot/%_datadir/videolan/vlc32x32.png %buildroot/%{_iconsdir}/vlc.png
250 install -m 644 %buildroot/%_datadir/videolan/vlc48x48.png %buildroot/%{_liconsdir}/vlc.png
251 install -m 644 %buildroot/%_datadir/videolan/gnome-vlc16x16.png %buildroot/%{_miconsdir}/gnome-vlc.png
252 install -m 644 %buildroot/%_datadir/videolan/gnome-vlc32x32.png %buildroot/%{_iconsdir}/gnome-vlc.png
253 install -m 644 %buildroot/%_datadir/videolan/gnome-vlc48x48.png %buildroot/%{_liconsdir}/gnome-vlc.png
254 install -m 644 %buildroot/%_datadir/videolan/gvlc16x16.png %buildroot/%{_miconsdir}/gvlc.png
255 install -m 644 %buildroot/%_datadir/videolan/gvlc32x32.png %buildroot/%{_iconsdir}/gvlc.png
256 install -m 644 %buildroot/%_datadir/videolan/gvlc48x48.png %buildroot/%{_liconsdir}/gvlc.png
257 install -m 644 %buildroot/%_datadir/videolan/kvlc16x16.png %buildroot/%{_miconsdir}/kvlc.png
258 install -m 644 %buildroot/%_datadir/videolan/kvlc32x32.png %buildroot/%{_iconsdir}/kvlc.png
259 install -m 644 %buildroot/%_datadir/videolan/kvlc48x48.png %buildroot/%{_liconsdir}/kvlc.png
260 install -m 644 %buildroot/%_datadir/videolan/qvlc16x16.png %buildroot/%{_miconsdir}/qvlc.png
261 install -m 644 %buildroot/%_datadir/videolan/qvlc32x32.png %buildroot/%{_iconsdir}/qvlc.png
262 install -m 644 %buildroot/%_datadir/videolan/qvlc48x48.png %buildroot/%{_liconsdir}/qvlc.png
264 %post
265 %update_menus
266 %postun
267 %update_menus
269 %clean
270 rm -fr %buildroot
272 %files
273 %defattr(-,root,root)
274 %doc README COPYING
275 %{_bindir}/vlc
277 %dir %{_libdir}/videolan/vlc
278 %{_libdir}/videolan/vlc/ac3_spdif.so
279 %{_libdir}/videolan/vlc/avi.so
280 %{_libdir}/videolan/vlc/dsp.so
281 %{_libdir}/videolan/vlc/dummy.so
282 %{_libdir}/videolan/vlc/dvd.so
283 %{_libdir}/videolan/vlc/fb.so
284 %{_libdir}/videolan/vlc/file.so
285 %{_libdir}/videolan/vlc/filter_deinterlace.so
286 %{_libdir}/videolan/vlc/filter_distort.so
287 %{_libdir}/videolan/vlc/filter_invert.so
288 %{_libdir}/videolan/vlc/filter_transform.so
289 %{_libdir}/videolan/vlc/filter_wall.so
290 %{_libdir}/videolan/vlc/fx_scope.so
291 %{_libdir}/videolan/vlc/http.so
292 %{_libdir}/videolan/vlc/ipv4.so
293 %{_libdir}/videolan/vlc/ipv6.so
294 %{_libdir}/videolan/vlc/logger.so
295 %{_libdir}/videolan/vlc/lpcm_adec.so
296 %{_libdir}/videolan/vlc/memcpy.so
297 %{_libdir}/videolan/vlc/mga.so
298 %{_libdir}/videolan/vlc/mpeg_es.so
299 %{_libdir}/videolan/vlc/mpeg_ps.so
300 %{_libdir}/videolan/vlc/mpeg_ts.so
301 %{_libdir}/videolan/vlc/null.so
302 %{_libdir}/videolan/vlc/rc.so
303 %{_libdir}/videolan/vlc/spudec.so
304 %{_libdir}/videolan/vlc/udp.so
305 %{_libdir}/videolan/vlc/vcd.so
306 %{_libdir}/videolan/vlc/x11.so
307 #%{_libdir}/videolan/vlc/xmga.so
309 %{_mandir}/man1/*
310 %{_menudir}/vlc
311 %{_miconsdir}/vlc.png
312 %{_iconsdir}/vlc.png
313 %{_liconsdir}/vlc.png
316 # intf plugins
317 %files gtk
318 %defattr(-,root,root)
319 %doc README
320 %{_libdir}/videolan/vlc/gtk.so
321 %{_bindir}/gvlc
322 %{_menudir}/vlc-gtk
323 %{_miconsdir}/gvlc.png
324 %{_iconsdir}/gvlc.png
325 %{_liconsdir}/gvlc.png
326 %post gtk
327 %update_menus
328 %postun gtk
329 %update_menus
331 %files gnome
332 %defattr(-,root,root)
333 %doc README
334 %{_libdir}/videolan/vlc/gnome.so
335 %{_bindir}/gnome-vlc
336 %{_menudir}/vlc-gnome
337 %{_miconsdir}/gnome-vlc.png
338 %{_iconsdir}/gnome-vlc.png
339 %{_liconsdir}/gnome-vlc.png
340 %post gnome
341 %update_menus
342 %postun gnome
343 %update_menus
345 %if %{plugin_qt}
346 %files qt
347 %defattr(-,root,root)
348 %doc README
349 %{_libdir}/videolan/vlc/qt.so
350 %{_bindir}/qvlc
351 %{_menudir}/vlc-qt
352 %{_miconsdir}/qvlc.png
353 %{_iconsdir}/qvlc.png
354 %{_liconsdir}/qvlc.png
355 %post qt
356 %update_menus
357 %postun qt
358 %update_menus
359 %endif
361 %files ncurses
362 %defattr(-,root,root)
363 %doc README
364 %{_libdir}/videolan/vlc/ncurses.so
366 %if %plugin_lirc
367 %files lirc
368 %defattr(-,root,root)
369 %doc README
370 %{_libdir}/videolan/vlc/lirc.so
371 %endif
373 # video plugins
374 %files sdl
375 %defattr(-,root,root)
376 %doc README
377 %{_libdir}/videolan/vlc/sdl.so
379 %files ggi
380 %defattr(-,root,root)
381 %doc README
382 %{_libdir}/videolan/vlc/ggi.so
384 %files aa
385 %defattr(-,root,root)
386 %doc README
387 %{_libdir}/videolan/vlc/aa.so
389 # codec plugin
390 %files mad
391 %defattr(-,root,root)
392 %doc README
393 %{_libdir}/videolan/vlc/mad.so
395 #audio plugins
396 %files esd
397 %defattr(-,root,root)
398 %doc README
399 %{_libdir}/videolan/vlc/esd.so
401 %files arts
402 %defattr(-,root,root)
403 %doc README
404 %{_libdir}/videolan/vlc/arts.so
406 %files alsa
407 %defattr(-,root,root)
408 %doc README
409 %{_libdir}/videolan/vlc/alsa.so
411 %changelog
412 * Sat May 18 2002 Yves Duret <yduret@mandrakesoft.com> 0.4.0-1mdk
413 - version 0.4.0 with MPEG4 (DivX) support thx ffmpeg.
414 thus s/MPEG, MPEG2 and DVD/multimedia/g
415 - sync %%description with debian ones.
416 - vlc now requires a vlc-gui (gtk, gnome or qt).
417 - removed gcc3.1 patches since merged upstream.
419 * Mon May 13 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.1-4mdk
420 - removed xmga plugin (currently broken).
421 - manual rebuild in gcc3.1 environment aka added Patch0 & Patch1
422 - various summary/description changes.
424 * Fri May 03 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.1-3mdk
425 - added vlc-lirc intf plugin rpm.
427 * Tue Apr 30 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.1-2mdk
428 - rebuild against libalsa2 (vlc-sdl)
430 * Fri Apr 19 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.1-1mdk
431 - version 0.3.1.
432 - removed patch0 merged upstream.
433 - removed old %%ifarch ppc
434 - added missing libmad-devel buldrequires
436 * Wed Apr 17 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.0-4mdk
437 - added liba52 support (buildrequires).
438 - added vlc-alsa audio plugin.
439 - mad is a codec (audio) plugin. corrected description and summary.
441 * Wed Apr 10 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.0-3mdk
442 - added patch0 from CVS: fix crashing GTK popup menus thx Michal Bukovjan <bukovjan@mbox.dkm.cz>
444 * Wed Apr 10 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.0-2mdk
445 - added vlc-arts rpm plugin thx blindauer Emmanuel <manu@agat.net>
446 - better summary for plugin
447 - add packager tag to myself
449 * Sun Apr 07 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.0-1mdk
450 - version 0.3.0
451 - added aa (Asci Art) plugin in vlc-aa rpm
452 - merged with sam's one:
453 * using his plugins list into %%files
454 * removed libdvdcss from the whole tarball.
455 * removed the workaround for vlc's bad /dev/dsp detection.
456 - few spell corrections in all %%description
457 - added buildrequires on SDL-devel
459 * Tue Mar 05 2002 Yves Duret <yduret@mandrakesoft.com> 0.2.93-0.1mdk
460 - new cvs snapshot
461 - fix requires
463 * Mon Mar 04 2002 Yves Duret <yduret@mandrakesoft.com> 0.2.92-5mdk
464 - cvs snapshot
466 * Sat Jan 26 2002 Yves Duret <yduret@mandrakesoft.com> 0.2.92-4mdk
467 - mad plugin in vlc-mad rpm
469 * Mon Jan 21 2002 Yves Duret <yduret@mandrakesoft.com> 0.2.92-3mdk
470 - synced with main cvs specfile wich "fixed a few minor inaccuracies"
472 * Thu Jan 17 2002 Yves Duret <yduret@mandrakesoft.com> 0.2.92-2mdk
473 - readded libdvdcss rpm in specfile. use %%define css 1 with correct sources
474 to build libdvdcss rpm.
476 * Wed Jan 09 2002 Yves Duret <yduret@mandrakesoft.com> 0.2.92-1mdk
477 - version 0.2.92
478 - %%makeinstall_std
479 - splitted again, added vlc-sdl vlc-esd vlc-ggi
480 - bring back some missing plugins
481 - fixed buildrequires
482 - added menu entries and icons (from cvs)
484 * Tue Oct 23 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.83-2mdk
485 - rebuild against libpng3
486 - added some doc for sir rpmlint
487 - #5583: option -g
489 * Thu Aug 23 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.83-1mdk
490 - version 0.2.83 :
491 * Activated subtitles in overlay mode (far from perfect, but this
492 was an often requested feature).
494 * Fri Aug 10 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.82-1mdk
495 - version 0.2.82
497 * Mon Jul 30 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.81-1mdk
498 - version 0.2.81
499 - added vlc-ncurses
501 * Wed Jun 20 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.81-0.20010619-1mdk
502 - cvs snapshot
503 - added libdvdcss
505 * Wed Jun 13 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.80-2mdk
506 - fix build on ppc (c) dadou
508 * Mon Jun 11 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.80-1mdk
509 - version 0.2.80 : bug fixes and bug fixes and bug fixes and small
510 improvements of the gtk interface.
511 - corrected Summary in vlc-qt
513 * Wed May 23 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.73-2mdk
514 - added qt2 plugin (vlc-qt)
516 * Wed May 16 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.73-1mdk
517 - version 0.2.73
518 - you can now get decss threw a plugin
519 - rewritte srcipt to build vlc (decss plugin)
520 - rebuild with SDL 1.2
522 * Thu Apr 26 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.72-2mdk
523 - true 0.2.72
525 * Mon Apr 16 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.72-1mdk
526 - version 0.2.72
527 - package split into vlc, vlc-gnome, vlc-gtk
529 * Fri Apr 13 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.71-1mdk
530 - version 0.2.71 :
531 * Fixed segfaults when compiled with gcc 3.0pre and versions of gcc
532 shipped with the latest RedHat distributions.
533 * Fixed the BeOS CSS decryption.
534 * Fixed a few issues in IFO parsing.
535 * Fixed XVideo video output.
536 * Updated icons under Linux, BeOS, MacOS X.
538 * Wed Apr 11 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.70-1mdk
539 - version 0.2.70
541 * Thu Mar 22 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.63-1mdk
542 - version 0.2.63 : Bugfixes, bugfixes, and bugfixes again, a Gtk+
543 interface for the Gnome-impaired, an even better DVD support
545 * Fri Feb 16 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.61-1mdk
546 - new version for all the DVD fans (add MPEG1 support, direct DVD support,
547 DVD decryption, arbitrary, seeking in the stream, pause, fast forward
548 and slow motion, hardware YUV acceleration enhanced CSS support and a few
549 new interface features including drag'n'drop.
550 - first *real* public release (now under the GPL)
552 * Sat Jan 06 2001 David BAUDENS <baudens@mandrakesoft.com> 0.1.99i-2mdk
553 - Fix build and use right optimizations on PPC
554 - Enable SDL support
555 - Spec clean up
557 * Fri Jan 5 2001 Guillaume Cottenceau <gc@mandrakesoft.com> 0.1.99i-1mdk
558 - 0.1.99i, rebuild
560 * Fri Aug 25 2000 Guillaume Cottenceau <gc@mandrakesoft.com> 0.1.99h-1mdk
561 - 0.1.99h
563 * Mon Jul 10 2000 Guillaume Cottenceau <gc@mandrakesoft.com> 0.1.99c-1mdk
564 - first Mandrake package with help of Sam