Deleted x11-themes/smplayer-themes-0.1.15.
[underlay.git] / media-video / stk11xx / stk11xx-1.0.0.ebuild
blob87cd970c15f272515a56acbef79e252073de9c5d
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
5 inherit linux-mod
7 DESCRIPTION="stk-11xx driver for Syntek webcams"
8 HOMEPAGE="http://syntekdriver.sourceforge.net/"
9 SRC_URI="mirror://sourceforge/syntekdriver/${P}.tar.gz"
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15 DEPEND="dev-util/ctags"
17 MODULE_NAMES="stk11xx(usb/video:)"
18 BUILD_TARGETS=" "
19 CONFIG_CHECK="VIDEO_DEV VIDEO_V4L1_COMPAT"
21 pkg_setup() {
22 linux-mod_pkg_setup
23 BUILD_PARAMS="KDIR=${KV_DIR}"
26 src_unpack() {
27 unpack ${A}
28 cd "${S}"
30 epatch "${FILESDIR}"/${PN}-ctags.patch
33 src_install() {
34 linux-mod_src_install
35 dodoc README