usbmodeswitch: Updated to v.1.2.6 from shibby's branch.
[tomato.git] / release / src / router / xl2tpd / debian / xl2tpd.postinst
blob478b9014d007aed4e2df5527ca22d7bf7bb16cc7
1 #!/bin/sh
2 # postinst script for xl2tpd
4 # see: dh_installdeb(1)
6 set -e
8 # summary of how this script can be called:
9 # * <postinst> `configure' <most-recently-configured-version>
10 # * <old-postinst> `abort-upgrade' <new version>
11 # * <conflictor's-postinst> `abort-remove' `in-favour' <package>
12 # <new-version>
13 # * <postinst> `abort-remove'
14 # * <deconfigured's-postinst> `abort-deconfigure' `in-favour'
15 # <failed-install-package> <version> `removing'
16 # <conflicting-package> <version>
17 # for details, see http://www.debian.org/doc/debian-policy/ or
18 # the debian-policy package
21 case "$1" in
22 configure)
25 abort-upgrade|abort-remove|abort-deconfigure)
29 echo "postinst called with unknown argument \`$1'" >&2
30 exit 1
32 esac
34 # dh_installdeb will replace this with shell code automatically
35 # generated by other debhelper scripts.
37 #DEBHELPER#
39 exit 0