2006-11-06 James Livingston <doclivingston@gmail.com>
[rhythmbox.git] / debian / rhythmbox.postinst
blobba6fa948fa636cb05c0c5ff21dee1022df666edd
1 #! /bin/sh
2 # -*- coding: utf-8 -*-
3 # Post-installation script for rhythmbox
4 # Copyright © 2002,2003 Colin Walters <walters@debian.org>
6 set -e
8 if [ "$1" = configure ]; then
9 HOME=/root GCONF_CONFIG_SOURCE=xml::/etc/gconf/gconf.xml.defaults /usr/bin/gconftool-2 --makefile-install-rule /etc/gconf/schemas/rhythmbox.schemas > /dev/null
10 scrollkeeper-update -q
13 #DEBHELPER#
15 exit 0