remove obsoleted ebuild
[portage-prefix-bleeding-edge-ebuilds.git] / dev-lisp / dpans2texi / dpans2texi-1.04.ebuild
bloba5e9a9a596dcc941fc513d6fa3d7fa300e55d3f3
1 # Distributed under the terms of the GNU General Public License v2
3 EAPI="prefix"
5 inherit flag-o-matic
7 DESCRIPTION="Converts the TeX sources of the draft ANSI Common Lisp standard (dpANS) to the Texinfo format."
8 HOMEPAGE="http://www.phys.au.dk/~harder/dpans.html"
9 SRC_URI="http://www.phys.au.dk/~harder/dpans2texi-${PV}.tar.gz
10 http://quimby.gnus.org/circus/cl/dpANS3.tar.gz
11 http://quimby.gnus.org/circus/cl/dpANS3R.tar.gz"
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~x86-macos"
15 IUSE=""
16 DEPEND=">=sys-apps/texinfo-4.7
17 net-misc/wget
18 virtual/emacs"
20 src_unpack () {
21 unpack ${A}
22 mv "${WORKDIR}"/dpANS3/*.tex "${S}"
23 mv "${WORKDIR}"/dpANS3R/*.tex "${S}"
26 src_install() {
27 emake DESTDIR="${D}" install || die "Install failed"