Fixed windings on map.
[poopmup2.git] / debian / rules
blob8a2342dba587719c1d050ff88c798ee684083a7e
1 #!/usr/bin/make -f
2 # #!/usr/bin/make -f
3 # -*- makefile -*-
5 # DEB packaging rules for Poopmup
7 # Copyright 2010 Stephen M. Webb <stephenw@poopmup.org>
10 # Follow DEB packaging policy as much as possible.
12 dh $@
14 # Override the default bindir and datarootdir to comply with FHS.
15 override_dh_auto_configure:
16 ./bootstrap
17 dh_auto_configure -- \
18 -bindir=\$${prefix}/games \
19 -datarootdir=\$${prefix}/share/games
21 override_dh_install: