1 # This is an example of a PKGBUILD for splitting packages. Use this as a
2 # start to creating your own, and remove these comments. For more information,
3 # see 'man PKGBUILD'. NOTE: Please fill out the license field for your package!
4 # If it is unknown, then please put 'unknown'.
6 # Maintainer: Your Name <youremail@domain.com>
7 pkgname=('pkg1' 'pkg2')
26 source=($pkgbase-$pkgver.tar.gz)
28 md5sums=() #generate with 'makepkg -g'
31 cd "$srcdir/$pkgbase-$pkgver"
32 ./configure --prefix=/usr
37 # options and directives that can be overridden
54 cd "$srcdir/$pkgbase-$pkgver"
55 make DESTDIR="$pkgdir/" install-pkg1
59 # options and directives overrides
62 cd "$srcdir/$pkgbase-$pkgver"
63 make DESTDIR="$pkgdir/" install-pkg2