1 # This is an example PKGBUILD file. Use this as a start to creating your own,
2 # and remove these comments. For more information, see 'man PKGBUILD'.
3 # NOTE: Please fill out the license field for your package! If it is unknown,
4 # then please put 'unknown'.
6 # Contributor: Your Name <youremail@domain.com>
23 source=($pkgname-$pkgver.tar.gz)
25 md5sums=() #generate with 'makepkg -g'
28 cd "$srcdir/$pkgname-$pkgver"
30 ./configure --prefix=/usr
32 make DESTDIR="$pkgdir/" install
35 # vim:set ts=2 sw=2 et: