1 # This is an example of a PKGBUILD for splitting packages. Use this as a
2 # start to creating your own, and remove these comments. For more information,
3 # see 'man PKGBUILD'. NOTE: Please fill out the license field for your package!
4 # If it is unknown, then please put 'unknown'.
6 # Contributor: Your Name <youremail@domain.com>
7 pkgname=('pkg1' 'pkg2')
23 source=($pkgname-$pkgver.tar.gz)
25 md5sums=() #generate with 'makepkg -g'
28 cd "$srcdir/$pkgname-$pkgver"
29 ./configure --prefix=/usr
34 # options and directives that can be overridden
47 make DESTDIR="$pkgdir/" install-pkg1
51 # options and directives overrides
54 make DESTDIR="$pkgdir/" install-pkg2