Swap the parameters of alpm_pkg_find
[pacman-ng.git] / PKGBUILD.proto
blob9e4b69a05ff70c80208982c9c22f1046e951cd85
1 # This is an example PKGBUILD file. Use this as a start to creating your own,
2 # and remove these comments. For more information, see 'man PKGBUILD'.
3 # NOTE: Please fill out the license field for your package! If it is unknown,
4 # then please put 'unknown'.
6 # Contributor: Your Name <youremail@domain.com>
7 pkgname=NAME
8 pkgver=VERSION
9 pkgrel=1
10 pkgdesc=""
11 arch=()
12 url=""
13 license=('GPL')
14 groups=()
15 depends=()
16 makedepends=()
17 provides=()
18 conflicts=()
19 replaces=()
20 backup=()
21 options=()
22 install=
23 source=($pkgname-$pkgver.tar.gz)
24 noextract=()
25 md5sums=() #generate with 'makepkg -g'
27 build() {
28   cd "$srcdir/$pkgname-$pkgver"
30   ./configure --prefix=/usr
31   make || return 1
32   make DESTDIR="$pkgdir" install
35 # vim:set ts=2 sw=2 et: