1 # This is an example of a PKGBUILD for splitting packages. Use this as a
2 # start to creating your own, and remove these comments. For more information,
3 # see 'man PKGBUILD'. NOTE: Please fill out the license field for your package!
4 # If it is unknown, then please put 'unknown'.
6 # Maintainer: Your Name <youremail@domain.com>
7 pkgname=('pkg1' 'pkg2')
27 source=($pkgbase-$pkgver.tar.gz)
29 md5sums=() #generate with 'makepkg -g'
32 cd "$srcdir/$pkgbase-$pkgver"
33 ./configure --prefix=/usr
38 cd "$srcdir/$pkgname-$pkgver"
43 # options and directives that can be overridden
60 cd "$srcdir/$pkgbase-$pkgver"
61 make DESTDIR="$pkgdir/" install-pkg1
65 # options and directives overrides
68 cd "$srcdir/$pkgbase-$pkgver"
69 make DESTDIR="$pkgdir/" install-pkg2