1 # This is an example of a PKGBUILD for splitting packages. Use this as a
2 # start to creating your own, and remove these comments. For more information,
3 # see 'man PKGBUILD'. NOTE: Please fill out the license field for your package!
4 # If it is unknown, then please put 'unknown'.
6 # Maintainer: Your Name <youremail@domain.com>
7 pkgname=('pkg1' 'pkg2')
25 source=($pkgbase-$pkgver.tar.gz)
27 md5sums=() #generate with 'makepkg -g'
30 cd "$srcdir/$pkgbase-$pkgver"
31 ./configure --prefix=/usr
36 # options and directives that can be overridden
53 cd "$srcdir/$pkgbase-$pkgver"
54 make DESTDIR="$pkgdir/" install-pkg1
58 # options and directives overrides
61 cd "$srcdir/$pkgbase-$pkgver"
62 make DESTDIR="$pkgdir/" install-pkg2