nbd: Recipe for 2.9.11
[openembedded/mini2440.git] / recipes / opie-sh-snes / opie-sh-snes_0.2.bb
blob4701e1aeeb7ff9ee17065565ae91f31e57c5462c
1 DESCRIPTION = "Displays a list of available ROMs for use with snes9x."
2 SECTION = "opie/shell"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
6 RDEPENDS = "opie-sh"
9 PR = "r2"
11 FILES_${PN} = "/opt/QtPalmtop"
13 SRC_URI = "file://snes.desktop \
14 file://snes.png \
15 file://opie-sh-snes.sh"
18 do_install() {
20 for dir in apps apps/Games bin pics
22 install -d ${D}${palmtopdir}/$dir
23 done
25 install -m 755 ${WORKDIR}/opie-sh-snes.sh ${D}${palmtopdir}/bin
26 install -m 644 ${WORKDIR}/*.png ${D}${palmtopdir}/pics
27 install -m 644 ${WORKDIR}/*.desktop ${D}${palmtopdir}/apps/Games