nbd: Recipe for 2.9.11
[openembedded/mini2440.git] / recipes / fsx-linux / fsx-linux_0.0.bb
blob294af8fdfd972768c0b48faaa7f00fe41ca3da40
1 DESCRIPTION = "Asynchronous I/O stress util"
3 SRC_URI = "http://www.codemonkey.org.uk/projects/fsx/fsx-linux.c"
5 S = "${WORKDIR}"
7 do_compile() {
9 cd ${S} && ${CC} fsx-linux.c -o fsx-linux -I${STAGING_INCDIR} -L${STAGING_LIBDIR}
12 do_install() {
13 install -d ${D}${bindir}
14 install -m 0755 fsx-linux ${D}${bindir}