libdmx: Add fso-specs to DEPENDS
[openembedded.git] / recipes / zddice / zddice_1.0.0.bb
blob5402d2c312a9b30033aa4fd6bcfce26624b43fd8
1 DESCRIPTION = "Zaurus D20 Gaming Dice for Qt/Embedded based Palmtop Environments"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 PR = "r1"
7 SRC_URI = "http://www.cinlug.org/modules/Static_Docs/data/db/zddice/zddice_${PV}_arm.src.tar.gz \
8 file://qtopia17.patch;patch=1"
9 S = "${WORKDIR}/zddice-src"
11 inherit palmtop
13 EXTRA_QMAKEVARS_POST += 'TMAKE_LIBS-="-luuid" TMAKE_LIBS+="-lqpe" CONFIG+=qt CONFIG-=qtopia'
15 do_install() {
16 install -d ${D}${palmtopdir}/{bin,pics,apps/Games}
17 install -m 0755 zddice ${D}${palmtopdir}/bin/
18 install -m 0644 images/zddice.png ${D}${palmtopdir}/pics/
19 install -m 0644 zddice.desktop ${D}${palmtopdir}/apps/Games/
22 SRC_URI[md5sum] = "791e8986c6e16dcd1c9878126725e06b"
23 SRC_URI[sha256sum] = "eba57692dadd21df8d4afaea4daf8db5179c7398e11cd019fd462aa6947f4119"