libdmx: Add fso-specs to DEPENDS
[openembedded.git] / recipes / xorg-xserver / xserver-xorg-conf_0.1.bb
blob283bc58f1f31e1113739b1323b5582242c743615
1 DESCRIPTION = "Machine specific xorg.conf files"
2 PR = "r25"
4 SRC_URI = "file://xorg.conf"
6 do_install() {
7 install -d ${D}/${sysconfdir}/X11
8 install -m 0644 ${WORKDIR}/xorg.conf ${D}/${sysconfdir}/X11/
11 # Set some dependencies to make the confs actually work
12 RDEPENDS_omap3 = "xf86-video-omapfb"
14 CONFFILES_${PN} += "${sysconfdir}/X11/xorg.conf"
15 PACKAGE_ARCH = "${MACHINE_ARCH}"