libdmx: Add fso-specs to DEPENDS
[openembedded.git] / recipes / tasks / task-shr-feed.bb
blob9750abcd3df04f2c708c9e7e81f69088f1057bb0
1 DESCRIPTION = "SHR Feed"
2 PR = "r55"
3 PV = "1.0"
4 LICENSE = "GPL"
6 inherit task
8 RDEPENDS_${PN} += "\
9 babiloo-efl \
10 bootchart-lite \
11 claws-mail \
12 claws-plugin-mailmbox \
13 # claws-plugin-gtkhtml2-viewer \
14 claws-plugin-rssyl \
15 di \
16 dictator \
17 dosbox \
18 enotes \
19 epdfview \
20 estardict \
21 evopedia \
22 fbreader \
23 ffalarms \
24 gpe-calendar \
25 gpe-todo \
26 gpe-scap \
27 gpe-sketchbook \
28 gpe-filemanager \
29 gpe-gallery \
30 gpe-timesheet \
31 gpe-contacts \
32 gtkmm \
33 guitartune \
34 jefliks \
35 libyaml-perl \
36 libnet-dbus-perl \
37 mc \
38 mpd \
39 mplayer \
40 navit \
41 orrery \
42 python-elementary \
43 pythm \
44 python-wifi \
45 openmoko-agpsui \
46 openvpn \
47 pyphonelog \
48 # shr-config \
49 shr-today \
50 shr-theme-neo \
51 shr-theme-o2 \
52 shr-theme-niebiee \
53 shr-theme-sixteen \
54 # gry should be in image already
55 # shr-theme-gry \
56 shr-splash \
57 shr-splash-theme-simple \
58 shr-splash-theme-dontpanic \
59 shr-splash-theme-handy \
60 vagalume \
61 wireshark \
62 x11vnc \
64 pingus \
65 openmoocow \
66 python-pygame \
67 # exhibit \
68 obexpush \
69 obexftp \
70 obex-data-server \
71 mtpaint \
72 telepathy-python \
73 intone-video \
74 ipkg-link \
75 ipkg-utils \
76 mysql \
77 fltk-chess \
78 remoko \
79 openbmap-logger \
80 pisi \
81 libnotify \
82 accelges \
83 ebrainy \
84 sms-sentry \
85 cellhunter \
86 dillo2 \
87 pyefl-sudoku \
88 # tasks \
89 dates \
90 omnewrotate \
91 xchat \
92 python-pyid3lib \
93 # libframeworkd-phonegui-efl2 \
94 intone \
95 vim \
96 vpnc \
97 # emacs \
98 mcabber \
99 gdb \
100 oh-puzzles \
101 links-x11 \
102 e-wm-illume-dict-pl \
103 callrec \
104 midori \
105 numptyphysics \
106 pidgin \
107 libpurple-protocol-msn \
108 libpurple-protocol-icq \
109 vagalume \
110 ppp \
111 bluez-hcidump \
112 kbdd \
113 kexec-tools \
114 mc \
115 iotop \
116 xprop \
117 xev \
118 xwininfo \
119 tcpdump \
120 thone \
121 lsof \
122 zsh \
123 gzip \
124 zip \
125 microcom \
126 minicom \
127 leafpad \
128 abiword \
129 aspell \
130 enchant \
131 joe \
132 nano \
133 ntpclient \
134 ntp \
135 tor \
136 vnc \
137 # gpsdrive \
138 wxwidgets \
139 x11vnc \
140 # libswt3.4-gtk-java \
141 cacao \
142 # jamvm \
143 dbus-x11 \
144 # bluez-utils-alsa \
145 xournal \
146 # evince \
147 # asterisk \
148 git \
149 ruby \
150 synergy \
151 irssi \
152 zhone \
153 paroli \
154 cu \
155 net-tools \
156 iproute2 \
157 iputils \
158 i2c-tools \
159 psmisc \
160 debianutils \
161 tcptraceroute \
162 task-proper-tools \
163 wmiconfig \
164 netkit-telnet \
165 bind-utils \
166 bubble-keyboard \
167 intuition \
168 gridpad \
169 # essential-dialer \
170 font-adobe-100dpi \
171 font-adobe-75dpi \
172 font-adobe-utopia-100dpi \
173 font-adobe-utopia-75dpi \
174 # font-adobe-utopia-type1 \
175 font-arabic-misc \
176 font-bh-100dpi \
177 font-bh-75dpi \
178 font-bh-lucidatypewriter-100dpi \
179 font-bh-lucidatypewriter-75dpi \
180 # font-bh-ttf \
181 # font-bh-type1 \
182 font-bitstream-100dpi \
183 font-bitstream-75dpi \
184 font-bitstream-speedo \
185 # font-bitstream-type1 \
186 font-cronyx-cyrillic \
187 font-cursor-misc \
188 font-daewoo-misc \
189 font-dec-misc \
190 # font-ibm-type1 \
191 font-isas-misc \
192 font-jis-misc \
193 font-micro-misc \
194 font-misc-cyrillic \
195 # font-misc-ethiopic \
196 # font-misc-meltho \
197 font-misc-misc \
198 font-mutt-misc \
199 font-schumacher-misc \
200 font-screen-cyrillic \
201 font-sony-misc \
202 font-sun-misc \
203 font-winitzki-cyrillic \
204 # font-xfree86-type1 \
205 # msn-pecan \
206 qwo \
207 fso-apm \
208 fsousaged \
209 fsodeviced \
210 fsonetworkd \
211 mdbus \
212 mickeyterm \
213 opimd-utils \
214 omgps \
215 shr-launcher \
216 e-tasks \
217 elmdentica \
218 shr-installer \
219 eject \
220 illume-keyboard-arabic \
221 illume-keyboard-browse \
222 illume-keyboard-danish \
223 illume-keyboard-default-alt \
224 illume-keyboard-dutch \
225 illume-keyboard-dvorak \
226 illume-keyboard-finnish \
227 illume-keyboard-french \
228 illume-keyboard-german \
229 illume-keyboard-hebrew \
230 illume-keyboard-numeric-alt \
231 illume-keyboard-default-numeric \
232 illume-keyboard-russian \
233 illume-keyboard-russian-terminal \
234 python-xlib \
235 xcompmgr \
236 man \
237 man-pages \
238 aceofpenguins-launcher \
239 om-neon \
240 ipython \
241 # phoneme-advanced-foundation \
242 # eve was killed in svnr45979
243 python-pybluez \
244 x11perf \
245 pyring \
246 bt-configure \
247 bt-gps \
248 advancedcaching \
249 bonnie++ \
250 reiserfsprogs \
251 blipomoko \
252 imagemagick \
253 xboard \
254 sox \
255 # mpg123 \
256 zile \
257 speex \
258 podpooch \
259 fltkclock \
260 fltkhackdiet \
261 fltkwwpointcal \
262 transmission \
263 xf86-input-tslib \
264 fltkcocktailbar \
265 fltkcurrency \
266 fltkspacetrader \
267 mokoeightball \
268 babiloo-efl \
269 make \
270 dnsmasq \
271 libsyncml \
272 qi \
273 qi-ubi \
274 wpa-gui \
275 iliwi \
276 gabriel \
277 stopwatch \
278 qgpslog \
279 litephone \
280 linphone \
281 rtmom \
282 ventura \
283 emtooth \
284 podboy \
285 mcnavi \
286 neolight \
287 spojegui \
288 dbus-daemon-proxy \
291 # this is only usefull on gta02 and on other devices it's trying to pull mesa-dri (not respecting DEFAULT_PROVIDER for virtual/libgl)
292 RDEPENDS_${PN}_append_om-gta02 = "glamo-dri-tests"