libdmx: Add fso-specs to DEPENDS
[openembedded.git] / recipes / sgalib / sga-init.bb
blobd0bd1f8cbc7322e70671f269613af82ce069f843
1 DESCRIPTION = "Simple Nomadik SGA Init Script"
2 LICENSE = "ST"
3 SECTION = "x11"
4 PRIORITY = "optional"
5 PR = "r1"
7 SRC_URI = "file://sga-init"
8 S = ${WORKDIR}
10 PACKAGE_ARCH = "all"
12 FILES_${PN}= "${sysconfdir}"
14 do_install() {
15 install -d ${D}/${sysconfdir}/init.d
16 install -m 0755 ${WORKDIR}/sga-init ${D}/${sysconfdir}/init.d
19 inherit update-rc.d
21 INITSCRIPT_NAME = "sga-init"
22 INITSCRIPT_PARAMS = "start 30 5 2 ."