libdmx: Add fso-specs to DEPENDS
[openembedded.git] / recipes / pointercal / pointercal_0.0.bb
blobd98a78f66ee517d7d20c715b7edf69abc3ee5d83
1 DESCRIPTION = "Touchscreen calibration data"
2 SECTION = "base"
3 PR = "r20"
5 SRC_URI = "file://pointercal"
6 S = "${WORKDIR}"
8 do_install() {
9 # Only install file if it has a contents
10 if [ -s ${S}/pointercal ]; then
11 install -d ${D}${sysconfdir}/
12 install -m 0644 ${S}/pointercal ${D}${sysconfdir}/
16 ALLOW_EMPTY_${PN} = "1"
17 PACKAGE_ARCH = "${MACHINE_ARCH}"