libdmx: Add fso-specs to DEPENDS
[openembedded.git] / recipes / linux / linux-epia_2.6.19.2.bb
blobf3e82eccf10a3d480bab0edd78255e94a5305a04
1 SECTION = "kernel"
2 DESCRIPTION = "Linux kernel for VIA EPiA"
3 LICENSE = "GPLv2"
4 PR = "r1"
6 KERNEL_CCSUFFIX = "-3.3.4"
8 SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/linux-${PV}.tar.bz2 \
9 file://epia_defconfig \
10 file://linux-2.6-limits.patch;patch=1"
11 S = "${WORKDIR}/linux-${PV}"
13 COMPATIBLE_HOST = 'i.86.*-linux'
15 inherit kernel
17 ARCH = "i386"
19 # Don't want kernel in rootfs
20 FILES_kernel = ""
21 ALLOW_EMPTY_kernel = "1"
22 PACKAGES += "kernel-image"
23 FILES_kernel-image = "/boot/${KERNEL_IMAGETYPE}*"
25 do_configure_prepend() {
26 install -m 0644 ${WORKDIR}/epia_defconfig ${S}/.config
29 SRC_URI[md5sum] = "ca0ce8f288e8ae93ac243b568f906bf8"
30 SRC_URI[sha256sum] = "c55c52caa613d1f25718b35811e4614d9712b9e1de56a91aa73c867f351a540b"