libdmx: Add fso-specs to DEPENDS
[openembedded.git] / recipes / gpephone / libvocenabler_0.1.bb
blobf75c91aaf5a07b24949e84f0c1ece3a09c2d65d7
1 LICENSE = "LiPS"
2 DESCRIPTION = "LiPS voice call library."
3 SECTION = "gpe/libs"
4 PRIORITY = "optional"
5 DEPENDS = "glib-2.0 dbus-glib linphone"
6 PR = "r0"
8 GPE_TARBALL_SUFFIX = "gz"
10 inherit gpephone pkgconfig autotools
12 do_compile_prepend() {
13 for i in `find . -name "Makefile"` ; do
14 sed -i -e s:I/usr/include:I${STAGING_INCDIR}:g $i
15 done
18 do_stage () {
19 autotools_stage_all
22 SRC_URI[md5sum] = "536cd97488c0882913c097a833cb2ca2"
23 SRC_URI[sha256sum] = "748a9a5a1b2e6bf1db4cc767742acf58d836e551e56a493bd34ad759d3bb4f53"