libdmx: Add fso-specs to DEPENDS
[openembedded.git] / recipes / gpephone / libsettings_svn.bb
blob770fe8cce605a0e6f40611d20ead934db6e20998
1 DESCRIPTION = "G(PE)^2 settings API library"
2 SECTION = "gpe/libs"
3 PRIORITY = "required"
4 LICENSE = "LiPS"
5 DEPENDS = "glib-2.0 gconf"
6 PV = "0.0+svnr-${SRCREV}"
7 PR = "r1"
9 DEFAULT_PREFERENCE = "-1"
11 inherit gpephone pkgconfig autotools
13 SRC_URI = "${GPEPHONE_SVN}"
15 S = "${WORKDIR}/${PN}"
17 FILES_${PN} += " ${libdir}/*.so.*"
18 FILES_${PN}-dbg += "${libdir}/.debug/*.so.*"
19 FILES_${PN}-dev += "${includedir} ${libdir}/*.la ${libdir}/*.so"
21 do_stage () {
22 autotools_stage_all