libdmx: Add fso-specs to DEPENDS
[openembedded.git] / recipes / efl1 / libefso_svn.bb
bloba9f77f5f44b53516f07bce0690a6a26daa2e4fb1
1 DESCRIPTION = "EFL FSO wrapper library"
2 SECTION = "e/libs"
3 LICENSE = "GPLv2"
4 DEPENDS = "ecore edbus efreet"
5 PV = "0.0.1+svnr${SRCPV}"
6 SRCREV = "194"
8 SRC_URI = "svn://svn.om.vptt.ch/trunk/;proto=http;module=libefso"
9 S = "${WORKDIR}/libefso"
11 inherit autotools pkgconfig
13 do_stage () {
14 install -m 0644 src/lib/efso.h ${STAGING_INCDIR}/efso.h
15 oe_libinstall -a -so -C src/lib libefso ${STAGING_LIBDIR}
16 autotools_stage_all