libdmx: Add fso-specs to DEPENDS
[openembedded.git] / recipes / bt-gps / bt-gps.bb
blobafcae4a708d9da2469d7fc1f12c8ea30f86580a6
1 DESCRIPTION = "Turns your Neo Freerunner into a bluetooth GPS"
2 SECTION = "console/network"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 RDEPENDS = "python python-pygtk gps-utils"
7 SRC_URI = "http://handheldshell.com/software/fso/btgps.tgz \
10 #inherit autotools
12 S = ${WORKDIR}/bluetooth
14 do_install() {
15 install -d ${D}/usr/share/applications
16 install -d ${D}/usr/bin
17 install -m 0755 ${S}/BtGPS.py ${D}/usr/bin
18 install -m 0755 ${S}/btgps.desktop ${D}/usr/share/applications
21 do_configure() {
22 exit 0
25 do_compile() {
26 exit 0
29 SRC_URI[md5sum] = "6e0443d09448a5cfdb1d560cfd699a6b"
30 SRC_URI[sha256sum] = "ca567348c1f8d904f50fe06de83959dcc5b840e12e336251ab216ca5304e3bf0"