libattr: remove libattr because it is clashing with udev/attr and is not used by...
[openembedded.git] / recipes / python / python-vorbis_1.4.bb
blob5ff8d4a46947aac7ab060ba16ac104315070e2aa
1 DESCRIPTION = "Python Vorbis Bindings"
2 SECTION = "devel/python"
3 PRIORITY = "optional"
4 LICENSE = "LGPL"
5 DEPENDS = "libvorbis python-ogg"
6 SRCNAME = "pyvorbis"
7 PR = "ml0"
9 SRC_URI = "http://www.andrewchatham.com/pyogg/download/${SRCNAME}-${PV}.tar.gz \
10 file://disable-oggcheck.patch"
11 S = "${WORKDIR}/${SRCNAME}-${PV}"
13 inherit distutils
15 do_configure_prepend() {
16 touch Setup
17 echo "ogg_libs = ogg" >>Setup
18 echo "ogg_lib_dir = ${STAGING_LIBDIR}" >>Setup
19 echo "ogg_include_dir = ${STAGING_INCDIR}" >>Setup
20 echo "vorbis_libs = vorbis vorbisfile vorbisenc" >>Setup
21 echo "vorbis_lib_dir = ${STAGING_LIBDIR}" >>Setup
22 echo "vorbis_include_dir = ${STAGING_INCDIR}" >>Setup
25 SRC_URI[md5sum] = "b4921e792c0a74f75b9d3057df10ee7c"
26 SRC_URI[sha256sum] = "a7154541cea58304feff30752243eab862131c7589d72c200c8ad722d3bf1647"