libattr: remove libattr because it is clashing with udev/attr and is not used by...
[openembedded.git] / recipes / python / python-pyzeroconf_0.12.bb
blob6c2764b7571c9972813f116a0fcad3728272f65b
1 DESCRIPTION = "A pure Python implementation of Zeroconf"
2 SECTION = "devel/python"
3 PRIORITY = "optional"
4 LICENSE = "LGPL"
5 PR = "r1"
7 SRC_URI = "${SOURCEFORGE_MIRROR}/pyzeroconf/pyzeroconf-${PV}.tgz"
8 S = "${WORKDIR}/pyzeroconf-${PV}"
10 inherit distutils-base
12 do_install() {
13 install -d ${D}${libdir}
14 install -d ${D}${libdir}/${PYTHON_DIR}
15 install -d ${D}${libdir}/${PYTHON_DIR}/site-packages
17 install -m 0644 Zeroconf.py ${D}${libdir}/${PYTHON_DIR}/site-packages/
20 SRC_URI[md5sum] = "e7180e9440d961c6aba5056fdd7997f0"
21 SRC_URI[sha256sum] = "00689fa56dd87eb47b30565ab7561c94d2cde58372e267116889d2531d880b98"