libattr: remove libattr because it is clashing with udev/attr and is not used by...
[openembedded.git] / recipes / linux / linux-jlime-jornada6xx_2.6.21rc5.bb
blobc8f50d6cc01a703cff39e4da9d9c117658dea1bc
1 SECTION = "kernel"
2 DESCRIPTION = "JLime Linux kernel for SuperH based Jornada 6xx"
3 LICENSE = "GPLv2"
4 PR = "r0"
6 COMPATIBLE_HOST = "sh.*-linux"
7 #COMPATIBLE_MACHINE = "jornada6xx"
9 SRC_URI = "git://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux-2.6.git;protocol=git;tag=v2.6.21-rc5 \
10 file://git-20070405-2.patch \
11 file://hp6xx-IRQ3.patch \
12 file://defconfig"
15 S = "${WORKDIR}/git"
17 inherit kernel
19 #Lets let 3.4.x handle the compilation of this one
20 KERNEL_CCSUFFIX = "-3.4.4"
22 ARCH = "sh"
23 FILES_kernel-image = "/boot/${KERNEL_IMAGETYPE}*"
25 do_configure_prepend() {
26 install -m 0644 ${WORKDIR}/defconfig ${S}/.config