linux-omap 2.6.39: initial add with beagleboard support
[openembedded.git] / recipes / linux / linux-neuros_2.6.15.bb
blob2c3c514e658b6db483b7a441ed6161689147af80
1 #require linux-omap.inc
3 PV = "2.6.15-torfu"
4 PR = "r5"
6 COMPATIBLE_MACHINE = "(neuros-osd)"
8 #http://svn.neurostechnology.com/listing.php?repname=neuros-bsp&path=/branches/pqiu_rls_3.33-1.72_071207/kernels/linux-2.6.15/&rev=0&sc=0
10 SRC_URI = "svn://svn.neurostechnology.com/svn/neuros-bsp/branches/torfu/kernels;module=linux-2.6.15;proto=svn;rev= \
11 file://g0-20080113.patch\
12 file://bsp_config.h \
13 file://mtune-gcc4-fix.patch \
14 file://defconfig"
16 S = "${WORKDIR}/linux-2.6.15"
18 inherit kernel
20 #KERNEL_CCSUFFIX = "-3.4.6"
22 do_configure_prepend() {
23 install -m 0644 ${WORKDIR}/defconfig ${S}/.config
24 install -m 0644 ${WORKDIR}/bsp_config.h ${S}/include/linux/bsp_config.h