mono-1.9.1: first pass at adding mono 1.9.1 to OE
[openembedded.git] / packages / libcroco / libcroco_0.6.0.bb
blobed2d303ecbf85b8bd29156be4aa55c6a9bf54c69
1 DESCRIPTION = "The Libcroco project is an effort to build a generic Cascading Style Sheet (CSS) parsing and manipulation toolkit"
2 SECTION = "x11/utils"
3 DEPENDS = "glib-2.0 libxml2"
4 LICENSE = "LGPL"
5 PR = "r2"
7 inherit autotools pkgconfig gnome
9 SRC_URI_append = " file://croco.patch;patch=1 "
11 do_stage() {
12 install -d ${STAGING_LIBDIR}
13 install -d ${STAGING_INCDIR}/libcroco
14 install -m 644 src/*.h ${STAGING_INCDIR}/libcroco/
15 install -m 755 src/.libs/*so* ${STAGING_LIBDIR}/