task-base: make it possible for a distro to set it's alsa-state provider
[openembedded.git] / recipes / tinyscheme / tinyscheme_1.35.bb
blobf021b941a4722e7ff5bc7707b818a4ee99b5b9ec
1 DESCRIPTION = "TinyScheme is a lightweight Scheme interpreter that implements as large a subset of R5RS \
2 as was possible without getting very large and complicated."
3 SECTION = "devel"
4 LICENSE = "BSD"
6 SRC_URI = "http://tinyscheme.sourceforge.net/tinyscheme-${PV}.tar.gz"
8 EXTRA_OEMAKE = "-e scheme libtinyscheme.so"
10 export LD="${CCLD}"
12 do_install() {
13 install -d ${D}${bindir}
14 install -d ${D}${libdir}
15 oe_libinstall -so libtinyscheme ${D}${libdir}
16 install -m 0755 scheme ${D}${bindir}
19 PACKAGES =+ "libtinyscheme"
20 FILES_libtinyscheme = "${libdir}"
21 FILES_${PN} = "${bindir}"
23 SRC_URI[md5sum] = "2dcdbfdca5aa4b28a637429900dcf36c"
24 SRC_URI[sha256sum] = "7e45b6f6824b1342e598dee162368ed8d1c9c1bcee96d8e1eda9a4c63c599f08"