java-native.bbclass: remove do_stage function, because of NATIVE_INSTALL_WORKS =...
[openembedded.git] / recipes / modutils / modutils-collateral.bb
blob6d010a575440d1fd343f209ac453a76ac39c7d9f
1 SECTION = "base"
2 DESCRIPTION = "modutils configuration files"
3 PR = "r3"
4 LICENSE = "MIT"
6 SRC_URI = "file://modules \
7 file://modules.conf"
9 do_compile () {
12 do_install () {
13 install -d ${D}${sysconfdir}
14 install -m 0644 ${WORKDIR}/modules ${D}${sysconfdir}/modules
15 if [ ${MAJOR_KERNEL_VERSION}=2.6 ]; then
16 install -d ${D}${sysconfdir}/modprobe.d
17 else
18 install -m 0644 ${WORKDIR}/modules.conf ${D}${sysconfdir}/modules.conf