java-native.bbclass: remove do_stage function, because of NATIVE_INSTALL_WORKS =...
[openembedded.git] / recipes / linux / linux-jlime-ben_2.6.32.bb
blob5ab78853fdcc70cfa3e167e0fb7862cf7415e1b7
1 DESCRIPTION = "Linux 2.6.32 kernel for the ben nanonote"
2 SECTION = "kernel"
3 LICENSE = "GPLv2"
5 SRCREV = "${AUTOREV}"
7 DEFAULT_PREFERENCE_ben-nanonote = "1"
8 COMPATIBLE_MACHINE = "ben-nanonote"
10 SRC_URI = "git://git.kernel.org/pub/scm/linux/kernel/git/kristoffer/linux-hpc.git;protocol=git;branch=v2.6.32-hpc"
12 S = "${WORKDIR}/git"
14 inherit kernel
16 ARCH = "mips"
17 FILES_kernel-image = "/boot/${KERNEL_IMAGETYPE}*"
19 do_configure_prepend() {
20 install -m 0644 ${S}/config-bennanonote ${S}/.config