java-native.bbclass: remove do_stage function, because of NATIVE_INSTALL_WORKS =...
[openembedded.git] / recipes / cdrtools / cdrtools-native_2.01.01_alpha77.bb
blob9e89874c85d3b1dd625a248fef1c25a474d77c12
1 # cdrtools-native OE build file
2 # Copyright (C) 2004-2006, Advanced Micro Devices, Inc. All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
5 LICENSE="OSS"
6 DESCRIPTION="A set of tools for CD recording, including cdrecord"
7 HOMEPAGE="http://cdrecord.berlios.de/private/cdrecord.html"
9 SRC_URI="http://ftp.berlios.de/pub/cdrecord/alpha/cdrtools-2.01.01a77.tar.bz2;name=src"
10 SRC_URI[src.md5sum] = "0564e79a18d9a6768dbbb02a7717c5ab"
11 SRC_URI[src.sha256sum] = "c007e72ec113503a30f26f7b344d95f804a72ff4981141e2a55fc2b32db324cc"
13 S="${WORKDIR}/cdrtools-${PV}"
14 PR = "r2"
16 inherit native
18 STAGE_TEMP="${WORKDIR}/stage_temp"
20 do_stage() {
21 install -d ${STAGE_TEMP}
22 make install INS_BASE=${STAGE_TEMP}
24 install -d ${STAGING_BINDIR}
25 install ${STAGE_TEMP}/bin/* ${STAGING_BINDIR}