dri2proto: upgrade from 2.3 to 2.4
[openembedded.git] / recipes / robostix-utils / robostix-cmdline.bb
blob0eecfc2e147c941a9afadda1a5fd120e9dafe374
1 DESCRIPTION = "robostix programs"
2 SECTION = "base"
3 PRIORITY = "required"
4 PR = "r1"
6 DEPENDS = robostix-module
8 SRC_URI = " \
9 file://robostix.h \
10 file://robostix.c \
13 CMD_NAME=robostix
15 S = "${WORKDIR}"
17 do_compile () {
18 ${CC} -o ${CMD_NAME} *.c
21 do_install () {
22 install -d ${D}${bindir}/
23 install -m 0755 ${WORKDIR}/${CMD_NAME} ${D}${bindir}/
26 PACKAGES = "${PN}"
27 FILES_${PN} = "${bindir}/*"