dri2proto: upgrade from 2.3 to 2.4
[openembedded.git] / recipes / matchbox-panel-hacks / matchbox-panel-hacks_0.3-1.bb
blob2fd79267075a8351835e0e7467c3910a7d8c5f75
1 DESCRIPTION = "Simple dockapps created with monolaunch and shell script"
2 LICENSE = "MIT"
3 SECTION = "x11/wm"
4 PRIORITY = "optional"
6 DEPENDS = "matchbox xmodmap"
8 PR = "r7"
10 SRC_URI = "file://xrandr-panelapp.sh \
11 file://xrandr-panelapp.desktop \
12 file://xrandr.png"
14 do_install() {
15 install -d ${D}${bindir}
16 install -d ${D}${datadir}/applications
17 install -d ${D}${datadir}/pixmaps
18 install -m 0755 ${WORKDIR}/xrandr-panelapp.sh ${D}${bindir}/
19 install -m 0644 ${WORKDIR}/xrandr-panelapp.desktop ${D}${datadir}/applications/
20 install -m 0644 ${WORKDIR}/xrandr.png ${D}${datadir}/pixmaps/
23 #The package contains ashellscript, a .desktop file and a png
24 PACKAGE_ARCH = "all"